PDA

Visualizza la versione completa : dubbi su installazione rete wi-fi


Bladem84
15-08-2007, 02:05
dovrei installare a un amico una rete wi-fi tra due pc fissi, ed essendo la prima volta ho qualche dubbio
il router è un sitecom e dovrebbe fare anche da modem visto che in dotazione c'era anche la chiavetta wireless usb; ora sono un pò insicuro sui passaggi che dovrò andare a fare e volevo sapere se sono giusti:

1) Collego il router via ethernet al PC1 e lo configuro con i parametri per internet, in questo caso quelli per tele2 (mi conviene impostare un IP fisso sulla scheda di rete e disabilitare il dhcp?)

2) Sempre nel PC1, faccio un'installazione guidata reti senza fili ed esporto la configurazione in una penna usb

-- da qui comincio ad avere dei dubbi --

per mettere in comunicazione i due pc, nel PC2, dovrei inserire prima la penna wireless e fargli trovare il PC1 e poi l'altra penna usb (in cui sono memorizzati i parametri della rete) e fargli completare l'installazione? come gli faccio condividere la connessione internet?

Bladem84
15-08-2007, 02:14
mi sta venendo un altro dubbio: e se il router non facesse anche da modem? lui che mi ricordi ne ha uno usb della trust, in questo caso come agisco?

aiutatemi sono troppo confuso :cry:

fbracal
15-08-2007, 11:37
I prodotti Sitecom dovrebbero avere il modem integrato, magari se ci dici il modello possiamo essere più precisi.

Personalmente non ho mai usato la procedura guidata per l'installazione, ma direi che i passi da compiere sono:
1) Configuri il router via Ethernet (direi di lasciare il DHCP abilitato così si prende in automatico l'indirizzo IP)
2) Inserisci una penna USB e, fai la configurazione guidata su PC1
3) Monti l'altra penna su PC2 e completi l'installazione guidata

In alternativa non usi la configurazione guidata e procedi manualmente sui due PC:
1) Start -> Pannello di controllo -> Connessioni di rete
2) Selezioni Connessione reti senza fili -> Click destro su Proprietà
3) Selezioni la scheda Reti senza fili
4) In reti preferite fai click su Aggiungi
5) Nella casella Nome di rete (SSID) metti il SSID che hai impostato sul router.
A seconda delle impostazioni DHCP sul ruoter potrebbe essere necessario specificare un indirizzo IP e i server DNS.

Bladem84
15-08-2007, 15:05
grazie dell'aiuto, vediamo che viene fuori

intanto mi stampo la pagina :D

Bladem84
16-08-2007, 15:03
allora fino al punto prima del wireless è tutto ok, il router funziona (è un sitecom wl-154,e la scheda wireless usb è una wl-172 sempre sitecom), solamente che inserendo la scheda wireless nel pc2, installo i driver ma non mi riconosce nessuna rete senza fili

inoltre la lucetta wlan continua a lampeggiare

fbracal
16-08-2007, 17:03
Hai fatto l'installazione guidata o manuale?
Sul PC1 come vanno le cose? Riconosce la WLAN?
Se il LED WLAN lampeggia significa che c'è scambio dati, non è che hai impostato la sicurezza WEP o WPA nel router e non nell'adattatore wireless?
Puoi postare l'output del comando ipconfig /all (start -> esegui -> cmd -> ipconfig /all) sui due PC?

Bladem84
17-08-2007, 01:17
Originariamente inviato da fbracal
Hai fatto l'installazione guidata o manuale?
Sul PC1 come vanno le cose? Riconosce la WLAN?
Se il LED WLAN lampeggia significa che c'è scambio dati, non è che hai impostato la sicurezza WEP o WPA nel router e non nell'adattatore wireless?
Puoi postare l'output del comando ipconfig /all (start -> esegui -> cmd -> ipconfig /all) sui due PC? scusa il ritardo per la risposta e grazie ancora per l'aiuto. Volevo rispondere da lì ma era impossibile, non riuscivo nemmeno a postare e addirittura mi sballava i file di testo nel pc2, perciò ho dovuto fare delle catture. Comunque, ho portato tutto a casa e ha funzionato subito, evidentemente lì c'era qualche muro/oggetti che disturbavano il segnale (è un negozio di mobili per la casa, il pc1 è situato all'ingresso, mentre per arrivare al pc2 bisogna fare qualche scalino e passare sotto, dove hanno un corridoio (saranno 15mt) pieno di dondoli, sedie e cazzi vari..superato questo qualche metro a sinistra e ti ritrovi di fronte la porta della casa, dove all'ingresso c'è il pc2)


Per precisione ti rimetto la configurazione che ho fatto là..
allora avevo riprovato con l'installazione manuale, che era così
http://img341.imageshack.us/img341/9927/lanuw2.png http://img341.imageshack.us/img341/5408/wirelesstl7.png
Ho attivato il dhcp sia nel router che nelle due schede di rete (lan pc1, wireless pc2). Il LED wlan continuava lampeggiare

ecco gli ip config di entrambi


Nome host . . . . . . . . . . . . . . : pc1
Suffisso DNS primario . . . . . . . :
Tipo nodo . . . . . . . . . : Sconosciuto
Routing IP abilitato. . . . . . . . . : No
Proxy WINS abilitato . . . . . . . . : No

Scheda Ethernet Connessione alla rete locale (LAN):

Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Realtek RTL8139/810x Family Fast
Ethernet NIC
Indirizzo fisico. . . . . . . . . . . : 00-0E-A6-6F-13-D8
DHCP abilitato. . . . . . . . . . . . : Sì
Configurazione automatica abilitata : Sì
Indirizzo IP. . . . . . . . . . . . . : 192.168.0.100
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Gateway predefinito . . . . . . . . . : 192.168.0.1
Server DHCP . . . . . . . . . . . . . : 192.168.0.1
Server DNS . . . . . . . . . . . . . : 192.168.0.1
Lease ottenuto. . . . . . . . . . . . : giovedì 16 agosto 2007 17.29.46
http://img458.imageshack.us/img458/6522/pc2sv2.png

fbracal
17-08-2007, 11:13
Confermo che è su PC2, che ci sono problemi.
Non è riuscito ad ottenere un indirizzo IP dal server DHCP presente nel router.
Però mi suona un po' strana una cosa, di solito - a meno che la configurazione automatica wireless sia disattivata - quando un PC non ottiene un indirizzo IP via DHCP gli viene assegnato un indirizzo che inizia con 169.254.x.y
I problemi possono essere due:
1) Effettivamente il segnale radio non riesce a raggiungere PC2 (ed è possibile da come descrivi l'architettura dell'ambiente). Se è così non è che ci sia molto da fare, se non controllare se sul Sitecom è possibile montare un'antenna esterna (non credo, ma vale la pena controllare).
2) Ci sono problemi nella scheda di rete wireless su PC2, che tenderei ad escludere dato che dici che a casa tua ha funzionato tutto al primo colpo.

Bladem84
17-08-2007, 13:46
infatti, oggi dovrei tornare lì e vediamo di avvicinare il router al pc2 con un cavo ethernet più lungo

questo sitecom ha 3 antenne in dotazione, magari se ne potrebbe sostituire una di queste con una più grossa? o l'attacco è diverso? cmq in caso potrei potenziare il segnale con un access point? dove andrebbe collegato al router del pc1 o al pc2?

scusa le domande ma sono abb. inesperto

fbracal
17-08-2007, 14:44
Il router ha 3 antenne perché sfrutta il così detto MIMO (Multiple Input Multiple Output) ovvero la diversità spaziale della posizione delle antenne migliora la distribuzione e portata del segnale radio.
Per quanto riguarda la possibilità di montare antenne esterne, non so che dirti; il sito della Sitecom non è che sia molto prodigo di informazioni. Bisogna verificare sul campo se è possibile svitare un'antenna e sostituirla.
Puoi piazzare un Access Point all'incirca a metà strada tra router e PC2. Lo colleghi con un cavo Ethernet al router e su questo disabiliti la funzione wireless per evitare interferenze. Così dovresti raggiungere PC2. Ma non esistono indicazioni certe, nel campo wireless tutto va verificato sul campo. Disabilitando la funzionalità wireless sul router, ovviamente PC1 dovrà essere collegato al router con un cavo Ethernet.
Oppure -se il router supporta la modalità WDS o bridge (sembra di no a leggere la documentazione Sitecom, ma informati con più precisione) - crei un ponte radio tra Access Point e router.

Nessun problema per le domande, quando posso rispondo volentieri.

Loading