PDA

Visualizza la versione completa : access point wifi non va su internet


webatwork
21-08-2007, 15:11
buongiorno, ho comprato un access point wifi della hamlet con 4 switch lan. non riesco a farlo funzionare. il problema è la connessione ad internet. premetto che io sto con una connessione aziendale, mi arriva il cavo lan direttamente dall'armadio delle connessioni. immetto l'indirizzo ip per accede all'access point e mi entra. metto le impostazioni di default che prende automaticamente. ma non funziona. se accendo il wifi del pc mi trova la rete ma non mi internet non va. nella diagnostica mi dice "attending address dhch" o una cosa simile, in poche parole non si connette ad internet. qualcuno puo aiutarmi?

fbracal
21-08-2007, 16:03
Ti dice "attending address DHCP" perché la schedina wireless tenta di ottenere un indirizzo IP da un server DHCP, ma sull'AP non è attivo (perché non configurato o non presente) nessun server DHCP.
Le soluzioni sono due:
1) Attivare -se possibile - il server DHCP sull'AP
2) Impostare manualmente un indirizzo IP sulla scheda di rete wireless, appartenente alla stessa rete IP dell'AP. Es. se l'AP ha indirizzo IP 192.168.1.1, puoi assegnare alla scheda wireless un indirizzo IP nell'intervallo da 192.168.1.2 a 192.168.1.254. Naturalmente l'indirizzo IP non deve essere usato da altri dispositivi PC o altro presenti in rete. In questo caso poi, devi anche impostare gli indirizzi dei server DNS del tuo provider nelle proprietà delle schedine wireless.

Se continui ad avere problemi, puoi postarci il risultato del comando ipconfig /all dato in una finestra terminale (Start -> Esegui -> cmd e nella finestra che compare digiti ipconfig /all), per un esame più approfondito della situazione.

webatwork
27-08-2007, 09:17
allora.. il problema persiste.. io innanzitutto togliendo il wireless, il pc lo collego con il cavo lan, quindi lasciamo stare il wifi per ora (mi serve per connettere gli altri ma ora preoccupiamoci solo di questo). collego l'acces point alla porta lan e dato che ha le uscite ne collego una al pc. ora immetto l'indirizzo http:/ per accedere come admin all'acces point. ho fatto ipconfig /all e ho immesso i dati ma mi dice sempre nello status "attending ip dchp server". e non mi si collega ad internet. vi riporto il config

Configurazione IP di Windows

Nome host . . . . . . . . . . . . . . : giulio
Suffisso DNS primario . . . . . . . :
Tipo nodo . . . . . . . . . . . . . . : Ibrido
Routing IP abilitato. . . . . . . . . : No
Proxy WINS abilitato . . . . . . . . : No
Elenco di ricerca suffissi DNS. . . . : iss.it

Scheda Ethernet Connessione alla rete locale (LAN):

Suffisso DNS specifico per connessione: iss.it
Descrizione . . . . . . . . . . . . . : Realtek RTL8139/810x Family Fast
Ethernet NIC
Indirizzo fisico. . . . . . . . . . . : 00-0A-E4-D1-E8-66
DHCP abilitato. . . . . . . . . . . . : Sì
Configurazione automatica abilitata : Sì
Indirizzo IP. . . . . . . . . . . . . : 10.236.17.234
Subnet mask . . . . . . . . . . . . . : 255.255.0.0
Gateway predefinito . . . . . . . . . : 10.236.0.1
Server DHCP . . . . . . . . . . . . . : 10.236.0.3
Server DNS . . . . . . . . . . . . . : 10.236.0.3
172.24.0.3
Server WINS primario . . . . . . . . : 10.236.0.3
Lease ottenuto. . . . . . . . . . . . : sabato 25 agosto 2007 14.34.12
Scadenza lease . . . . . . . . . . . : giovedì 30 agosto 2007 14.34.12

fbracal
27-08-2007, 12:23
La configurazione che hai postato riguarda la scheda Ethernet e sembra corretta.
Non è che Attending ip dhcp server te lo dice la scheda di rete wireless?

Loading