PDA

Visualizza la versione completa : Proprietà Reti senza fili non funzionante...


k4k422
21-08-2007, 15:25
Ragazzi, una volta selezionata una qualsiasi rete preferita in "Reti senza fili" il tasto "proprietà", evidenziato nel'immagine allegata, non funziona;

http://img210.imageshack.us/img210/9633/pulsanteis5.jpg

Il fatto è che devo settare alcuni parametri in alcune reti a cui mi connetto ma, senza quel tasto ovviamente non posso farlo...

potrebbe essere una soluzione ripristinare il sistema operativo o c'è n'è una più semplice??? :confused:

(non vorrei che qualcosa andasse storto durante il ripristino compromettendo tutti i dati del notebook.... :zizi: )

fbracal
21-08-2007, 16:16
Nella situazione illustrata dalla tua immagine, non riesci ad andare su Proprietà di tutte le reti senza fili, o solo di quelle con nome Speedtouch6FBF77 e default? Queste ultime due, almeno al momento in cui hai catturato l'immagine non sono raggiungibili e quindi non puoi visualizzarne le proprietà.

Ricordo anche -se mai ce ne fosse bisogno - che tentare di accedere ad altre reti wireless, senza possedere il consenso esplicito dei rispettivi proprietari è illegale.

k4k422
21-08-2007, 17:20
Originariamente inviato da fbracal
Nella situazione illustrata dalla tua immagine, non riesci ad andare su Proprietà di tutte le reti senza fili, o solo di quelle con nome Speedtouch6FBF77 e default? Queste ultime due, almeno al momento in cui hai catturato l'immagine non sono raggiungibili e quindi non puoi visualizzarne le proprietà.

Ricordo anche -se mai ce ne fosse bisogno - che tentare di accedere ad altre reti wireless, senza possedere il consenso esplicito dei rispettivi proprietari è illegale.

(l'immagine l'ho semplicemente copiata e incollata ed ho evidenziato il tasto proprietà che non funziona, le reti che vedi fai finta che non ci siano)

Allora,ovviamente il tasto proprietà cerco di usarlo su una rete attiva, precisamente parlo della rete wireless della mia università, li i tecnici a cui ho sottoposto il quesito mi hanno detto di provare a ripristinare il sistema operativo e dato che non li ho visti molto preparati ho chiesto sul forum a gente più esperta... :dhò:

Riguardo alla lezione di morale ti assicuro che sei fuori strada, la mia domanda è molto chiara e non c'entra nulla con tentativi di azioni illegali o castronerie simili.... :nonono: :bhò: :jam:

grazie a chi vorrà aiutarmi :)

fbracal
21-08-2007, 23:37
Nessuna lezione di morale sei tu che hai travisato le cose :nonono: Ho semplicemente ricordato una cosa che dovrebbe essere ovvia, ma che invece non lo è, specie se ci si muove ai bordi del consentito. Lo testimonia il tuo inalberarti. :nonlodire:
La mia era una semplice richiesta di chiarimento. :ignore:
E poi mi spieghi una cosa, se l'immagine in allegato non si riferisce alla tua situazione precisa, cosa l'hai postata a fare ? :confused: Nelle regole - che tanto nessuno legge come i manuali anzi per dirla con gli inglesi nel FM - c'è scritto chiaramente che si deve essere precisi. Se vai dal meccanico per un problema all'auto che fai gli fai vedere quella di un tuo amico?

k4k422
22-08-2007, 01:27
Originariamente inviato da fbracal
Nessuna lezione di morale sei tu che hai travisato le cose :nonono: Ho semplicemente ricordato una cosa che dovrebbe essere ovvia, ma che invece non lo è, specie se ci si muove ai bordi del consentito. Lo testimonia il tuo inalberarti. :nonlodire:
La mia era una semplice richiesta di chiarimento. :ignore:
E poi mi spieghi una cosa, se l'immagine in allegato non si riferisce alla tua situazione precisa, cosa l'hai postata a fare ? :confused: Nelle regole - che tanto nessuno legge come i manuali anzi per dirla con gli inglesi nel FM - c'è scritto chiaramente che si deve essere precisi. Se vai dal meccanico per un problema all'auto che fai gli fai vedere quella di un tuo amico?

Purtroppo ora non sono all'uni, quindi non posso postare l'immagine con il nome della rete,che, non ha niente di diverso dalle reti "USR5451" e "Speedtouch6fbf77" (che sono alcune reti che uso in abitazioni diverse) se non il nome;
la rete potrebbe chiamarsi anche "pippopaperino" e potrei aspettare di tornare all'uni e postare la foto in cui compare il nome della rete in questione ma tanto il tasto "proprietà" non funziona cmq, ed è questo il problema...

Nella stessa "Speedtouch6fbf77", una volta evidenziata, ho la possibilità di inserire la mia chiave wep,essendo una mia rete protetta (proprio usando questo benedetto tasto "proprietà"...) :dhò:
Per connettermi alla rete dell'uni devo necessariamente inserire la chiave wep, che posseggo con account regolare ed il problema del tasto "proprietà" che non funziona è determinante; :dhò:

Ripeto la mia richiesta, semplice e cristallina:

I tecnici dell'uni mi hanno detto che secondo loro il problema può risolversi ripristinando l'OS, e così ho chiesto sul forum confidando sul parere di gente magari più esperta di me e dei tecnici... il ripristino può aiutarmi a risolvere il problema o c'è un'altra soluzione????

Cosa caspità ci vedi di illegale e/o contro il regolamento alla mia domanda?????????????? :berto:
Inalberarmi??? sto solo chiedendo aiuto perchè un paio di "tecnici" poco esperti, (che altro non sono che dei ragazzi che hanno vinto una borsa di studio, ed hanno imparato a memoria 4 fotocopie sulle "reti wireless") mi hanno consigliato una cosa che non so se sia la vera soluzione al problema..... tutto qui;

Invece di "dirla con gli inglesi", e dall'alto dei tuoi 1000 e passa messaggi, non pensi sia più utile dare una mano a chi gentilmente chiede un semplice parere/aiuto riguardo a un problema??? :rollo: :rollo:

Grazie 1000, troppo gentile!!! :berto:

fbracal
22-08-2007, 15:08
Prima di reinstallare il sistema operativo, proverei a riportare le DLL di rete allo stato in cui vengono installate dal S.O. con il comando:
netsh int winsock reset
Proverei anche a disinstallare e a reinstallare i driver della scheda di rete wireless.
Oltre naturalmente -ma penso l'avrai sicuramente già fatto - a fare una bella scansione antivirus, antimalware in genere.

k4k422
22-08-2007, 19:54
Originariamente inviato da fbracal
Prima di reinstallare il sistema operativo, proverei a riportare le DLL di rete allo stato in cui vengono installate dal S.O. con il comando:
netsh int winsock reset
Proverei anche a disinstallare e a reinstallare i driver della scheda di rete wireless.
Oltre naturalmente -ma penso l'avrai sicuramente già fatto - a fare una bella scansione antivirus, antimalware in genere.

Ok, grazie :)

scansione con antivirus e antimalware danno esito negativo;
Proverò a disinstallare e a reinstallare i driver della schede di rete, speriamo bene...

:ciauz:

k4k422
29-08-2007, 16:18
Allora, ho disinstallato e reinstallato il driver della scheda di rete ma nada, non riesco ad accedere alle proprietà delle mie reti senza fili.....
A questo punto dubito che il ripristino del sistema operativo mi sia di aiuto...

Non esiste un programma che può sostituirsi a windows nella configurazione della rete dopo averne disabilitato l'uso eliminando l'apposito segno di spunta?

fbracal
29-08-2007, 17:35
Se esiste, almeno per quanto conosco io, il programma per la gestione delle reti senza fili alternativo a Windows è nel CD d'installazione della scheda di rete.
Ad es. con le schede wireless Intel è possibile gestire le reti senza fili con un apposito programma che si sostituisce a Windows (almeno per questo aspetto).

k4k422
29-08-2007, 19:08
Originariamente inviato da fbracal
Se esiste, almeno per quanto conosco io, il programma per la gestione delle reti senza fili alternativo a Windows è nel CD d'installazione della scheda di rete.
Ad es. con le schede wireless Intel è possibile gestire le reti senza fili con un apposito programma che si sostituisce a Windows (almeno per questo aspetto).



Purtroppo la scheda di rete è integrata nel notebook ed ovviamente il cd di installazione non ce l'ho... :cry:

(Un programma che farebbe al caso mio ce l'ho nel cd d'installazione di un adattatore wireless usrobotics 54 mbps 802.11g ma non è compatiblie con la schede di rete integrata:( )

A questo punto mi consigli di provare con il comando netsh int winsock reset?

Lo uso dal prompt del dos?
Quali chiavi devo backuppare prima di usarlo?

grazie ciao

Loading