PDA

Visualizza la versione completa : wireless che salta


yaya
24-08-2007, 20:34
Ieri sera stavo navigando col mio portatile a casa del mio moroso su rete fastweb con access point con autenticazione.. ad un certo punto, di punto in bianco, senza aver modificato nulla, la rete ha smesso di andare (mi dava qualsiasi pagina non raggiungibile), ho spento tutto e sono andata a nanna.
Oggi mi sono connessa dal lavoro tramite cavo lan (non ho pensato a fare una controprova).
Ora sono ritornata qua e ho visto che il mio moroso navigava col suo portatile senza problemi, ho provato quindi ad accendere il mio ma... nada de nada. Ho disattivato la wireless, riattivata, riavviato il pc ( :D ), riavviato l'access point ma.. nulla, il suo in compenso (da cui sto scrivendo), va che è una meraviglia.
Poi a un certo punto, quando ormai la davo per persa, ho aperto firefox per vedere l'indirizzo di un sito tra i preferiti e magicamente s'è messo ad andare, il problema è che è andato per pochissimi minuti dopodichè ha ricominciato a dirmi "pagina non raggiungibile".
Aggiungo che la connessione alla wireless autenticata avviene senza problemi, insomma non mi dice "connettività limitata o assente".
Qualche idea? può essere un problema del mio portatile???

cavicchiandrea
25-08-2007, 09:36
Originariamente inviato da yaya
Ieri sera stavo navigando col mio portatile a casa del mio moroso su rete fastweb con access point con autenticazione.. ad un certo punto, di punto in bianco, senza aver modificato nulla, la rete ha smesso di andare (mi dava qualsiasi pagina non raggiungibile), ho spento tutto e sono andata a nanna.
Aggiornamento antivirus eseguito di recente, oppure installato exnovo?
Quando ti ha disconnessa navigavi solo tu, oppure se collegato anche il moroso (vedi fidanzato)?
Mai avuto problemi precedentemente?
Gli IP sono configurati bene? Sono statici o dinamici?
Cambiato Portatile?
Aggiornato S.O.?


Oggi mi sono connessa dal lavoro tramite cavo lan (non ho pensato a fare una controprova).
Ora sono ritornata qua e ho visto che il mio moroso navigava col suo portatile senza problemi, ho provato quindi ad accendere il mio ma... nada de nada. Ho disattivato la wireless, riattivata, riavviato il pc ( :D ), riavviato l'access point ma.. nulla, il suo in compenso (da cui sto scrivendo), va che è una meraviglia.
Poi a un certo punto, quando ormai la davo per persa, ho aperto firefox per vedere l'indirizzo di un sito tra i preferiti e magicamente s'è messo ad andare, il problema è che è andato per pochissimi minuti dopodichè ha ricominciato a dirmi "pagina non raggiungibile".
Aggiungo che la connessione alla wireless autenticata avviene senza problemi, insomma non mi dice "connettività limitata o assente".
Qualche idea? può essere un problema del mio portatile???
Può essere prova dall'ufficio in wireless.
:ciauz:

yaya
25-08-2007, 16:12
mannaggia speravo in una risposta tipo "è un problema noto, devi fare così e cosà" :D

allora l'antivirus si aggiorna da solo, purtroppo è norton e mi ha già causato problemi in passato, volevo sostituirlo ma non ho trovato un modo x disabilitarlo senza disinstallarlo e siccome l'ha pagato la mia azienda mi dispiaceva disinstallarlo (però so di colleghi che l'han fatto).
Il mio moroso (fidanzato è troppo ufficioso :stordita: ) ha continuato a navigare quando io sono stata brutalmente disconnessa :(
gli ip sono dinamici e non avevo mai avuto questo tipo di problema in passato, portatile e S.O. sono gli stessi da 5 mesi :(

se vi viene in mente qualcosa inizio a sperimentare, comunque sì lunedì farò la controprova con la wireless dell'ufficio.
Per ora granzie mille Andrea :D

yaya
27-08-2007, 09:56
non so più che pensare :( dall'ufficio funziona bene quindi credo (spero) non sia un problema del portatile.
Che sia un problema dell'access point? però lui ha continuato a navigare senza problemi anche tutto ieri mentre per me era totalmente inaccessibile.. che posso controllare? :cry:

Loading