PDA

Visualizza la versione completa : [xfce] sposta file


psykopear
28-08-2007, 09:21
Sto di nuovo provando xfce, ma stavolta che mi ci son messo d'impegno, devo dire che mi sta piacendo davvero, sono riuscito anche ad attivare il compositing senza installare nulla ^^ Per˛ mancano due cosette:
1) Quando drag and droppo un file del desktop dal desktop ad un altra cartella, invece di sportacelo, lo copia incolla, cosa che pu˛ essere fastidiosa per file di 1 gb con un hd pressochŔ finito...
2) Non posso fare il "quadratino trasparente2 (non so come meglio definirlo) nel desktop per selezionare pi¨ cone insieme, che Ŕ davvero pi¨ comodo di premere ctrl e clikkarle una per una.
Si possono cambiare ste due impostazioni? Se si dove?

psykopear
28-08-2007, 09:39
un altro problema (fatto da me sta volta)
Sono andato nella voce della personalizzazione del men¨, e come un idiota, credevo che se avessi modificato il men¨ che si apre col tasto destro, quello del pannello sarebbe rimasto intatto. Allora ho eliminato parecchie voci, ho salvato (sovrascrivendo il salvataggio vecchio), e adesso nel men¨ non ho pi¨ ste voci. Per˛ non ricordo precisamente tutte quelle che ho eliminato, e non le so nemmeno rimettere.
Se qualcuno mi fa il piacere di postare il /home/nomeutente/.config/xfce4/desktop/menu.xml predefinito gliene sarei grato

weseven
28-08-2007, 13:25
toh:


<?xml version="1.0" encoding="UTF-8"?>
<xfdesktop-menu>
<title name="Menu di Xfce" icon="xfce4-backdrop"/>
<separator/>
<app name="Esegui un programma..." cmd="xfrun4" icon="gnome-fs-executable"/>
<separator/>
<app name="Terminale" cmd="xfterm4" icon="gnome-terminal"/>
<app name="Gestione file" cmd="thunar" icon="file-manager"/>
<app name="Naviga in rete" cmd="xfbrowser4" icon="gnome-globe"/>
<separator/>
<menu name="Impostazioni" icon="gnome-settings">
<app name="Gestore delle impostazioni" cmd="xfce-setting-show" icon="gnome-settings" snotify="true"/>
</menu>
<separator/>
<include type="system" style="simple" unique="true" legacy="true"/>
<separator/>
<app name="Aiuto" cmd="xfhelp4" icon="gnome-help"/>
<app name="Informazioni su Xfce" cmd="xfce4-about" icon="gnome-info"/>
<builtin name="Esci" cmd="quit" icon="gnome-logout"/>
</xfdesktop-menu>


per le icone,apri thunar e vai su ~/Desktop/ .
oppure usi il tasto shift :fagiano:

per la prima,dovrebbe esserci qualche opzione in merito,controlla in ~/.config/

psykopear
28-08-2007, 13:54
Originariamente inviato da weseven
toh:


<?xml version="1.0" encoding="UTF-8"?>
<xfdesktop-menu>
<title name="Menu di Xfce" icon="xfce4-backdrop"/>
<separator/>
<app name="Esegui un programma..." cmd="xfrun4" icon="gnome-fs-executable"/>
<separator/>
<app name="Terminale" cmd="xfterm4" icon="gnome-terminal"/>
<app name="Gestione file" cmd="thunar" icon="file-manager"/>
<app name="Naviga in rete" cmd="xfbrowser4" icon="gnome-globe"/>
<separator/>
<menu name="Impostazioni" icon="gnome-settings">
<app name="Gestore delle impostazioni" cmd="xfce-setting-show" icon="gnome-settings" snotify="true"/>
</menu>
<separator/>
<include type="system" style="simple" unique="true" legacy="true"/>
<separator/>
<app name="Aiuto" cmd="xfhelp4" icon="gnome-help"/>
<app name="Informazioni su Xfce" cmd="xfce4-about" icon="gnome-info"/>
<builtin name="Esci" cmd="quit" icon="gnome-logout"/>
</xfdesktop-menu>


per le icone,apri thunar e vai su ~/Desktop/ .
oppure usi il tasto shift :fagiano:

per la prima,dovrebbe esserci qualche opzione in merito,controlla in ~/.config/

ottimo adesso Ŕ tutto ok, il quadratino trasparente ci posso rinunciare, per il resto tutto ok. Grazie mille. Inizia l'avventura con xfce

Loading