PDA

Visualizza la versione completa : mi dice connesso ma non entro in internet


paolfranco
05-09-2007, 08:40
Ciao a tutti, prima di postare ho cercato una soluzione nel forum ma senza esito. Sono utente fastweb adsl, ho tre computer (uno fisso con una penna usb usrobotics per la connessione senza fili, e due portatili provvisti di scheda di rete (moglie e figlia); tutti e tre con windows xp pro sp2, nod32 e sygate. All'hag di fastweb ho attaccato l'access point dwl-2000ap +. Vi elenco i settaggi effettuati:
- pc fisso
DHCP abilitato. . . . . . . . . . . . : No
Indirizzo IP. . . . . . . . . . . . . : 1.254.73.250
Subnet mask . . . . . . . . . . . . . : 255.255.248.0
Gateway predefinito . . . . . . . . . : 1.254.72.1
Server DNS . . . . . . . . . . . . . : 1.253.128.34
1.253.128.11
- 1 portatile
DHCP abilitato. . . . . . . . . . . . : No
Indirizzo IP. . . . . . . . . . . . . : 1.254.73.251
Subnet mask . . . . . . . . . . . . . : 255.255.248.0
Gateway predefinito . . . . . . . . . : 1.254.72.1
Server DNS . . . . . . . . . . . . . : 1.253.128.34
1.253.128.11
- 2 portatile
DHCP abilitato. . . . . . . . . . . . : No
Indirizzo IP. . . . . . . . . . . . . : 1.254.73.252
Subnet mask . . . . . . . . . . . . . : 255.255.248.0
Gateway predefinito . . . . . . . . . : 1.254.72.1
Server DNS . . . . . . . . . . . . . : 1.253.128.34
1.253.128.11
- access point
DHCP abilitato. . . . . . . . . . . . : No (fixed ip address)
Indirizzo IP. . . . . . . . . . . . . : 1.254.73.254 ( il massimo indirizzo)
Subnet mask . . . . . . . . . . . . . : 255.255.248.0
Gateway predefinito . . . . . . . . . : 1.254.72.1
Il problema che i primi due funzionano regolarmente, mentre il secondo portatile mi dice connesso alla rete che ho creato, ma non si collega in internet. Mentre se accendo solo il portatile in questione, togliendo i settaggi degli indirizzi, mettendo tutto in automatico, mi funziona il tutto e l'ip che mi appare lo stesso del pc fisso.
Posso risolvere il problema?.
Grazie

nelsonblu
05-09-2007, 15:11
cazz.. cancellata!

fbracal
05-09-2007, 15:29
@nelsonblu
Senza offesa, ma hai notato la maschera di sottorete? E' 255.255.248.0, e gli indirizzi 1.254.72.1, 1.254.73.250, 1.254.73.251, 1.254.73.252, 1.254.73.254 con tale maschera appartengono alla stessa rete!
Per favore evitiamo di confondere le idee ai visitatori del forum.

@paolfranco
Non sono espertissimo di reti Fastweb, quindi potrei dirti delle c.....e enormi ed per questo che non intervenivo nella discussione, ma credo che l'infernale HAG di Fastweb funzioni solo se i dispositivi si prendono gli indirizzi IP via DHCP da lui. In altre parole, non puoi utilizzare indirizzi IP statici; ma aspettiamo l'intervento di altri, pi esperti di me, in reti Fastweb.

paolfranco
05-09-2007, 16:06
Per il momento, grazie lo stesso.

nelsonblu
05-09-2007, 16:09
Chiedo venia: questa cosa del 255.255.248.0 non la sapevo. mi scuso.

Loading