PDA

Visualizza la versione completa : Configurare AP sitecom + modem hamlet


rocco.g
16-09-2007, 00:33
Ciao!

un mio amico ha un problema nel configurare la sua rete per farla funzionare con Emule (ottenere ip alto) e con dc++.

Praticamente la sua rete composta da vari pc che si connettono ad un access point wireless sitecom WL-173 Wireless Network Broadband Router 54g Turbo (http://www.sitecom.com/product.php?productname=Wireless+Network+Broadband +Router+54g+Turbo&productcode=WL-173&productid=528) che a sua volta connesso ad un modem ADSL della hamlet, l' hrdsl640.

Il modem sulla rete 192.168.1.0 e si accede alla sua pagina digitando 192.168.1.254, mentre l'AP sulla rete 192.168.0.1 e questo anche il default gateway che ho impostato sui client.
Ho provato a mettere l'indirizzo statico ad ogni client... e niente, ho provato ad aprire le porte di emule e di dc++ (quale porta devo aprire, la 412?) ma non va.
Vorrei chiedervi, a tal proposito: ma devo aprire le porte solo sul modem o anche sul router? e che indirizzo ip devo mettere quando le apro?
secondo me non vanno perch sbaglio a mettere l'indirizzo ip per il quale aprirle...

perch cmq mi chiedevo come fare per aprirle, cio ha senso aprirle sia sul modem che sull'AP? e poi verso chi le devo aprire?

il problema di dc++ che dopo esserci connesso ad un hub, non effettua la ricerca, quella di emule, invece, che ha l'id basso...

Mi aiutate? Grazie! ;)

fbracal
16-09-2007, 14:34
Dato che i PC risiedono su una rete diversa da quella del modem, devi aprire le porte sia sul modem, che sull'AP.
Le porte devono essere aperte su qualsiasi indirizzo IP sorgente e sull'indirizzo IP del PC che usa emule o dc+ come destinatario.
Oltre ad aprire le porte devi anche creare le regole di NAT (chiamate anche port forwarding o virtual server a seconda dei produttori degli apparati).

rocco.g
16-09-2007, 15:20
che intendi con "ip sorgente" ?

io ho fatto cos:

412 TCP 192.168.0.4
412 UDP 192.168.0.4

sia sull'AP che sul modem adsl...

dove 192.168.0.4 l'indirizzo ip del client...


solo che non funge...

ho disattivato su entrambi i dispositivi i firewall...

fbracal
16-09-2007, 16:18
L'IP sorgente serviva per aprire la regola sul firewall, dato che non lo usi non serve.
Prova a mettere nelle regole di NAT sul modem come indirizzo IP il suo indirizzo IP privato, cio 192.168.1.254 o quello dell'AP.

rocco.g
16-09-2007, 18:15
il problema che mi fa solo mettere l'applicazione per il nat, ma non mi fa specificare anche le porte e gli indirizzi...

il che mi sembra strano...

fbracal
17-09-2007, 17:45
Se cos prova a cercare qualcosa di simile a Custom Application, o User Defined.

rocco.g
17-09-2007, 18:13
ho provato... ma niente di fatto...

possibile che siano incompatibili?

fbracal
17-09-2007, 18:25
Mi sembra strano, se c' l aparte NAT ci deve essere il modo di configurarla.
Riesci a postare i link ai manuali degli apparati?

rocco.g
17-09-2007, 19:09
si, i manuali sono questi:

http://www.sitecom.com/showdownload.php?id=2923

http://www.hamletcom.com/Repository%5CDrivers%5CHRDSL640%5CHRDSL640_manual_ new.zip


ma non riesco a venirne a capo...

fbracal
20-09-2007, 17:52
Devi entrare nel menu Virtual server di entrambi gli apparati, da l puoi settare porte e indirizzi lato WAN e lato LAN.

Loading