PDA

Visualizza la versione completa : Problema con una configurazione mista WiFi/Fast Ethernet


Zak84
30-09-2007, 16:16
Ciao a tutti.
Ho un problema sul quale sto sbattendo la testa da un paio di giorni ma non riesco a venirne a capo.
Inizio col postare lo schema della mia configurazione:

http://img2.freeimagehosting.net/uploads/th.9ae2ec0466.jpg (http://img2.freeimagehosting.net/image.php?9ae2ec0466.jpg)

Il problema Ŕ che mentre sia il PC2 che il PC3 vedono a livello di IP tutti i computer della rete, il PC1 non riesce a vedere (sempre a livello di IP) il PC2 sull'IP 192.168.0.1 (sull'192.168.1.3 lo vede) e il PC3.

Ho pensato che ci sia bisogno di modificare la routing table di windows sul PC1 per dirgli che per raggiungere il PC3 deve passare dall'IP 192.168.1.3 e quindi sull'192.168.0.1 per poi arrivare sull'192.168.1.2

Il fatto Ŕ che non sono riuscito a fare queste modifiche.
C'Ŕ qualcuno che sa darmi una mano a modificare la tabella o comunque ad aiutarmi a capire se ho sbagliato qualcosa nella configurazione della rete?


BYEZZZZZZZZZZZZ!!!!!!!!!!!!!!! :)

hfish
01-10-2007, 22:34
ma nn pinga neanche?
sei chi penso tu sia? :fagiano:

Zak84
01-10-2007, 23:24
Direi proprio di si! :D

Il PC1 pinga il PC2 solo sull'IP 192.168.1.3 e non vede per niente il PC3.
Il PC2 e il PC3 invece si pingano tra di loro e pingano anche il PC1.

Non vorrei fare un bridge tra le due schede del PC2 perchŔ il bridge andrebbe alla velocitÓ del WiFi e quindi mi limiterebbe anche la banda tra il PC2 e il PC3.


BYEZZZZZZZZZZZ!!!!!!!!!!!! :)

Loading