PDA

Visualizza la versione completa : problema aggiornamenti


ORSOFEE
30-09-2007, 19:08
allora quando vado su sistema amministrazione aggiornamenti mentre scarico gli aggiornamenti mi viene fuori questo:

L'archivio potrebbe non essere pi disponibile o non contattabile per problemi alla rete. Se disponibile, verr utilizzata una vecchia versione dell'indice, altrimenti l'archivio verr ignorato. Controllare la connessione di rete e la scrittura corretta dell'indirizzo dell'archivio nelle preferenze.

e poi questi 2

http://security.ubuntu.com/ubuntu/dists/feisty-security/main/binary-i386/Packages.bz2: Il sottoprocesso bzip2 ha ritornato un codice d'errore (2)
http://security.ubuntu.com/ubuntu/dists/feisty-security/main/binary-i386/Packages.bz2: Il sottoprocesso bzip2 ha ritornato un codice d'errore (2)

come devo fare??? help me

andy caps
30-09-2007, 19:52
http://security.ubuntu.com/ubuntu/dists/feisty-security/main/binary-i386/

:bh: i pacchetti ci sono

dai un sudo apt-get update da terminale

sudo apt-get dist-upgrade per fare gli aggiornamenti con synaptic chiuso

ORSOFEE
30-09-2007, 19:53
nono asp che cosa hai detto spiega meglio nn sono molto pratico spiegami meglio plese

andy caps
30-09-2007, 20:18
devi aprire un terminale e dare quei comandi :bh:

avvia xterm o konsole


sudo apt-get update

sudo apt-get dist-upgrade

ORSOFEE
30-09-2007, 20:21
ok capito pero cosa sono e dove li trovo xterm o konsole

andy caps
30-09-2007, 20:45
:confused: il menu start lo hai mai esplorato ???

al limte anche da esegui :bh:

se sei poco esperto comunque meglio non fare le update

rischi solo di compromettere il sistema

ORSOFEE
30-09-2007, 22:32
quindi che faccio?

francofait
01-10-2007, 01:08
Aprire li occhietti , sfogliare i menu' , ne pi ne meno che con il mouse come fai con windows , per vedere cosa contengono tanto difficile.?

Loading