PDA

Visualizza la versione completa : problema condivisione stampante in un dominio


ingnuccio
12-10-2007, 00:02
Vi spiego il mio problema: Ho aggiunto un pc all'interno di un dominio. Per fare in modo che il pc che ho aggiunto fosse riconsciuto dal dominio e potesse accedere alle risorse del server ho aggiunto un nuovo user nel server e gli ho settato i vari permessi.
Adesso vorrei però poter stampare su di una stampate che si trova in un client all'interno della rete, quindi sono andato in Stampanti e fax aggiungi stampante e dopo di che ho messo il percorso del client in cui è in installata la stampante, in questo modo

\\client1\nome stampante

ora il problema è che quando faccio ok, non mi fa accedere. Cosa devo fare? Penso sia stato chiaro, io ho come l'impressione che debba settare qualche permesso nel client in cui è installata la stampante ma non so come fare. Io pensavo bastasse settare solo i permessi nel server!!
Qualcuno può aiutarmi grazie
il sistema operativo utilizzato è windows xp

ivy_76
12-10-2007, 10:26
Domanda banale .. hai condiviso la stampante sul client vero ?

ingnuccio
12-10-2007, 10:56
certo anche perchè altri client riescono a stampare con questa stampante, credo sia solamente un problema di permessi. Ma non riesco a dare i permessi al client per stampare su di questo client.
In questo momento la mia situazione è questa

MioClient ha i permessi per accedere nal server, e quindi riesco a vedere cartelle condivise dal server
MioClient però non ha i permessi per accedere ad un altro client che fa parte del dominio ed ha la stampante su cui voglio stampare
Per favore aiutatemi

ivy_76
12-10-2007, 11:53
La rete è una cosa che presuppone lo scambio di informazioni. Se una risorsa è condivisa non necessita di molti accorgimenti. Con questo voglio dire che se condividi una stampante, e non cambi nulla nelle configurazioni, questa viene vista in automatico da tutti.
L'unica cosa che mi viene in mente è che nella condivisione delle stampanti tu non hai dato il permesso (o lo hai tolto) a quell'utente.
Per caso hai creato un gruppo di utenti ad esempio "GRUPPOXYZ" e hai assegnato la condivisione delle stampante SOLO a quel gruppo ? In questo caso aggiungi il nuovo utente a quel gruppo

ingnuccio
12-10-2007, 14:04
Devo premettere che la rete non l'ho installata io. Io ho fatto un favore ad un mio amico e sono andato la e formattargli il pc ed a installarglielo nella rete. Quindi io l'unica cosa che ho fatto è andare sul server fare un nuovo utente e settare gli stesi parametri che sono settati negli altri utenti poi non ho fatto più nulla.
Oggi ci ho sbattuto tutta la giornata ma la stampante dell'altro client non la riesco a vedere proprio.
Poi la cosa che mi stranizza è che ogni qual volta riavvio il pc che ho installato quando poi provo ad entrare nelle cartelle condivise dal server la prima volta mi chiede sempre il login e la pass e poi mi fa accedere.
A cosa può essere dovuto?!?! Ma chi me lo ha fatto fare, io non ho mai avuto a che fare con i domini ma solo con reti create come workgroup!!!

ingnuccio
12-10-2007, 15:37
Uhm mi sta venendo un dubbio, è possibile che non abbia inserito l'utente nel dominio?!?! Perchè parlando con un mio amico mi diceva che per inserire un pc su di un dominio bisogna collegare il cavo di rete poi inserire il nome del dominio su proprietà in risorse del computer, e poi inserire come login e password quella dell'amministratore e poi si viene accettati in automatico. Io tutto questo procedimento non l'ho fatto!!! Ho solo inserito l'utente nel server!!! E' possibiole che sia dovuto a questo l'errore??? E quindi ci vediamo solo io e il server???

ingnuccio
15-10-2007, 01:17
Niente non riesco proprio a vedere questa stampante :dhò: :dhò: :dhò:

Ho rifatto nuovamente la procedura di installazione del client vi metto i passi che ho fatto in caso correggetemi se sbaglio qualcosa

1) sistemo le proprietà TCP\IP con IP univoco e tutto il resto
2) attacco il cavetto tasto destro su risorse del pc inserisco il nome del dominio faccio avanti e quando mi chiede login e password inserisco i dati dell'amministratore, quindi mi appare che il pc è stato accettato nel dominio
3) riavvio il pc e vedo perfettamente i dati condivisi sul server
4) vado su stampanti e fax aggiungi stampante e quando vado a mettere \\client1\nomeStampante mi dice che impossibile accedervi

Da premettere che gli altri client utilizzano perfettamente la stampante. In cosa sto sbagliando???

Aiutatemi

ivy_76
15-10-2007, 11:40
Di sicuro un problema era legato al fatto che il pc in questione non aveva fatto la join al dominio.
Scusa se insisto .. ma sei proprio sicuro che la stampante sia condivisa ? Hai provato a togliere e rimettere la condivisione ?

ingnuccio
15-10-2007, 11:51
Originariamente inviato da ivy_76
Di sicuro un problema era legato al fatto che il pc in questione non aveva fatto la join al dominio.
Scusa se insisto .. ma sei proprio sicuro che la stampante sia condivisa ? Hai provato a togliere e rimettere la condivisione ?

No questo non l'ho provato di togliere e rimettere la condivisione provo subito, ma sicuro che non creo problemi agli altri pc e poi non riesce a stampare nessuno!!!!

SoloWiFi
16-10-2007, 08:11
da un qualsiasi pc sfoglia la rete e vedi se questo pc è nella lista del dominio.
sicuramente non lo troverai

Loading