PDA

Visualizza la versione completa : Alice wireless


birikkino
12-10-2007, 01:24
Ciao ragazzi! Vi chiedo aiuto in quanto non rieso a collegare un portatile con win xp pro sp2 alla rete wireless di alice...ho il modem/router alice gate 2 plus wifi e con il mac mi connetto senza problemi...ma il win propio non ne vuole sapere...

Ho notato che se imposto manualmente ip e dns sembra connettersi in quanto la finestrella del pc nell'icona nella barra delle applicazioni diventa blu come se fosse in corso uno scambio di dati (ma in realtà il browser non mi carica le pagine), mentre se imposto "rileva automaticamente" l'icona si spegne e diventa come se non rilevasse aluna rete...

Da cosa può dipendere?? Qualcuno può aiutarmi please?? Grazie...

birikkino
15-10-2007, 19:46
Nessuno mi sa aiutare raga? Pls :( ...

terencenapoli
15-10-2007, 22:44
beh di aiuto ce poco da dare, nel senso che devi mettere sulla scheda di rete wireless del portatile ottieni automaticamente un indirizzo ip e deve andare, hai provato a fare qualche ping da e veros il router? prova a fare ipconfig/all e vedi che ti dice

codicealpha
16-10-2007, 14:36
Originariamente inviato da birikkino
Ciao ragazzi! Vi chiedo aiuto in quanto non rieso a collegare un portatile con win xp pro sp2 alla rete wireless di alice...ho il modem/router alice gate 2 plus wifi e con il mac mi connetto senza problemi...ma il win propio non ne vuole sapere...

Ho notato che se imposto manualmente ip e dns sembra connettersi in quanto la finestrella del pc nell'icona nella barra delle applicazioni diventa blu come se fosse in corso uno scambio di dati (ma in realtà il browser non mi carica le pagine), mentre se imposto "rileva automaticamente" l'icona si spegne e diventa come se non rilevasse aluna rete...

Da cosa può dipendere?? Qualcuno può aiutarmi please?? Grazie...

sul modem è attivo il dhcp? se sì.. sul client c'è ottieni automaticamente il DNS?

birikkino
16-10-2007, 15:13
Nn ho capito nulla ragazzi...potete spiegarvi meglio? Sn abbastanza niubbo su queste cose :( ...

codicealpha
16-10-2007, 15:21
Originariamente inviato da birikkino
Nn ho capito nulla ragazzi...potete spiegarvi meglio? Sn abbastanza niubbo su queste cose :( ...

se non hai toccato nulla, probabile (dico probabile) che sul router ci sia un dhcp attivato.. ti consiglio cmq di guardare il manuale del router di alice se c'è.. il dhcp è un server (un meccanismo) per cui ogni client (pc) che si collega gli assegna un ip progressivo per farlo navigare in locale o in internet.. il primo passo è sicuramente il collegarti in LAN (locale)...

da impostazioni --> conn. di rete --> tasto dx proprietà sull'icona della tua rete --> clicca su protocollo internet tcp/ip --> proprietà..

cosa c'è scritto? riesci a fare una foto (screenshot)?

birikkino
16-10-2007, 15:24
in tcp/ip se setto rileva automaticamente il pc nn riesce a connettersi al router...

codicealpha
16-10-2007, 15:29
Originariamente inviato da birikkino
in tcp/ip se setto rileva automaticamente il pc nn riesce a connettersi al router...

riesci a capire dal mac (non lo conosco) che ip ha il mac? e che dns ha?
il DNS è un server che ti permette di connetterti ad internet.. lo ha memorizzato il router ogni volta che si connette e devi indicare il router su ogni client se vuoi che navigano.. (mi sto spiegando malissimo forse)

cmq se ti connetti in "ottieni in automatico" e non funziona significa che non è attivo il server DHCP

nel manuale cmq dovrebbe esserci anche l'indirizzo di default del router.. non ti sei mai connesso al router?

birikkino
16-10-2007, 15:47
Nn riesco a trovare i dati che mi hai chiesto dal mac...

Al router si, mi ci sono colegato per impostare le protezioni...mi ci devo ricollegare? Nn mi sembra di aver visto alcuna voce "dhcp" però :master:

codicealpha
16-10-2007, 15:52
Originariamente inviato da birikkino
Nn riesco a trovare i dati che mi hai chiesto dal mac...

Al router si, mi ci sono colegato per impostare le protezioni...mi ci devo ricollegare? Nn mi sembra di aver visto alcuna voce "dhcp" però :master:

in che modo ti sei collegato? che ip hai inserito?

Loading