PDA

Visualizza la versione completa : Installazione Lininux distribuzione Fedora 4


GALIZIA
12-10-2007, 15:00
Buongiormno a tutti
vi chiedo aiuto perchè non riesco ad installare Fedora su una macchina virtuale VMWare in quanto quando tento di creare una partizione (con fdisk o cfdisk) , non viene rilevato alcun disco. In particolare ho configurato il disco sulla macchina virtuale come un disco SCSI di 3 Gb. In particolare quando lancio cfdisk appare il messaggio di errore del tipo "no such device".
Cosa devo fare per far vedere a linux il disco della macchina virtuale?

sacarde
12-10-2007, 18:18
http://adoldo.wordpress.com/2007/09/24/uso-dei-dischi-fisici-in-virtualbox-e-vmware/

GALIZIA
12-10-2007, 18:50
grazie sacarde per il suggerimento, ma l'articolo non mi è stato molto di aiuto in quanto, come ti dicevo, il disco virtuale non viene proprio riconosciuto come periferica.

sacarde
12-10-2007, 19:06
ma non lo specifichi (nalla configurazione di vmw) quando scegli la ram, le periferiche il disco ecc

GALIZIA
15-10-2007, 14:05
Ciao sacarde
scusa se ti scoccio ancora , ma ancora nonriesco a venirne a capo di questa situazione.
Eppure sembra tutto correttto.
In vmware ho imposttao un disco virtuale da 3 Gb (non ho molto spazio) dinamico , senza preallocare subito lo spazio. Ho definito la RAM, il sistema operativo da utilizzare (un generico Linux da 32 bit) e tutto il resto.
D'altra parte quando parte la macchina virtuale, entrrande nel BIOS il disco viene visto come disco virtuale. Invece, poi non riesco ad installare Linux (Fedora 4) perchè una volta partito dal CDROM di boot, non riesco a vedere il disco rigido. Ho provato a fare il mount di tutti i /dev/hd? ma niente. Ho provato a definire il disco in vmware come un disco SCSI, ma nulla. D'altra parte esaminando il Dmesg, nonviene mostrato in nessuna parte il riconoscimento di periferiche di storage , a parte il cdrom. Devo forse inizializzare il disco virtuale? e se si, in che modo?
Vorrei tanto non rinunciare all'installazione di Linux su vmware , anche perchè non vorrei installarlo fisicamente su una partizione del disco.

Grazie

sacarde
15-10-2007, 14:14
dal dmesg quindi niente disco ?

ne' hd* ne' sd*


p.s.
prova a ridefinirlo, nelle varie modalita'

GALIZIA
15-10-2007, 15:26
no nulla.
Anzi per essere sicuro ho utilizzato i comandi dmesg | grep sd e dmesg | grep hd.
Provo a creare una nuova macchina virtuale partendo da zero e vediamo cosa succede.

grazie

Loading