PDA

Visualizza la versione completa : configure: error: no acceptable cc found in $PATH


globalace
14-10-2007, 22:44
Sto cercando di installare Vm-POP3D, ho prelevato il file tar.gz e procedo nel seguente modo:

tar -zxvf vm-pop3d-1.1.6.tar.gz

poi-> cd vm-pop-1.1.6
e lancio ./configure

Ma il sistema mi restituisce
configure: error: no acceptable cc found in $PATH

Perchč?
Grazie sto muovendo i primi passi in linux!

sacarde
14-10-2007, 23:00
http://linux.html.it/articoli/leggi/1064/compilare-un-programma/

http://www.volalibero.it/installare_programmi.html

globalace
14-10-2007, 23:08
credo di aver risolto manca il gcc, ma quando provo ad installare centos si blocca!!!

sacarde
14-10-2007, 23:13
si blocca il sistema ?

o la console ?

che output vedi ?

globalace
14-10-2007, 23:17
Praticamente sto utilizzando l'interfaccia grafica di centos quando seleziono il pacchetto da installare clicco su Apllica mi chiede se voglio continuare, clicco su si scompare la form della richiesta e non va pił avanti

sacarde
14-10-2007, 23:32
ma che appl. usa centros ?

non usa yum ?

Loading