PDA

Visualizza la versione completa : us robotics 56k


paolo t
17-10-2007, 23:25
Nel "traghettare" da ISDN a ADSL, mi trovo in un periodo di "limbo" con la linea analogica, e costretto a collegarmi con un 56k, il glorioso US Robotics 56k "nero" (porta seriale); su uindose funziona perfettamente, sul pinguino usando kppp, al comando "interroga modem" mi risponde con i vari ATI e lo trova con successo. Se avvio la connessione, si blocca tutto all'inizializzazione.
Suppongo ci sia da inserire qualche comando AT nella stringa di inizializzazione....
:ciauz: denghiu

sacarde
18-10-2007, 15:09
prova a modificare la stringa di inizializzazione

in

atx3

paolo t
19-10-2007, 18:57
provato, ma niente da fare.
:dhò:

sacarde
19-10-2007, 19:29
io conosco ATZ e ATX3

ma sei sicuro che sia un problema di inizializzazione ?

senti il rumore (fischi) di colloquio ?



p.s.

http://www.pluto.it/files/ildp/HOWTO/PPP-HOWTO/index.html

paolo t
19-10-2007, 19:45
garzie per il link... ci proverò.
Comunque ripeto che l'interrogazione da' esito positivo, mentre al comando di connessione sulla finestra kppp leggo "modem pronto", un paio di "lampeggi" sulle spie del modem, ma tutto in modo... silente.
Beh così almeno inganno l'attesa per l'adsl....
:)

paolo t
19-10-2007, 23:08
(aggiornamento)
avviando da kppp il terminale, e dando il comando ATDT"numerodelProvider", il modem si connette con successo (!!!);
il problema è come dargli nome utente e password.
Ho anche provato con l'applicazione Digicom, ma senza successo.

sacarde
19-10-2007, 23:20
in kppp c'e' la configurazione dei provider...

http://assistenza.tiscali.it/linux/connessione/kppp/


http://helpdesk.ghg.net/linux/index.html

paolo t
20-10-2007, 09:57
mi spiego meglio.
Aprendo il terminale da kppp, dopo il comando di connessione visualizzo, sempre in modalità terminale, la velocità a cui si è connesso (in chiaro), ma poi il terminale risponde con vari gruppo di caratteri "speciali", ed è a questo punto che ho difficoltà a immettere nome utente e password (a me noti)

andy caps
20-10-2007, 10:11
se avevi una connessione con scheda di rete probabilmente cerca di connettersi a quella kppp

prova ad eliminare i gateway

route -n ti dice i gateway

route del default gw 192.168.0.1 ad esempio rimuove il gateway 192.168.0.1

se il modem compone ma non riesce a connettersi invece devi modificare /etc/ppp/option e commentare la riga auth

# authentication for specific peers.
###auth

scarica wvdial anche

wvdial ha un modo piu' elaborato per fare a connessione e configurare il tutto
http://www.hwupgrade.it/forum/showthread.php?t=637844 qui trovianche una guida per configurare manualmente la connessione da terminale e inserire i dati necessari

Loading