PDA

Visualizza la versione completa : problema sfondo desktop


jimbojack
18-10-2007, 20:29
sul pc di casa con debian sid ho installato per la prima volta un monitor lcd (lg 1900e).
all'avvio ho configurato cos il mio xorg.conf:


Section "Files"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "it"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ImPS/2"
Option "Emulate3Buttons" "true"
EndSection

Section "Device"
Identifier "nVidia Corporation NV34 [GeForce FX 5500]"
Driver "nvidia"
BusID "PCI:1:0:0"
VideoRam 256
EndSection

Section "Monitor"
Identifier "Lg 1900e"
Option "DPMS"
HorizSync 30-83
VertRefresh 56-75
EndSection

Section "Screen"
Identifier "Default Screen"
Device "nVidia Corporation NV34 [GeForce FX 5500]"
Monitor "Lg 1900e"
DefaultDepth 24
SubSection "Display"
Modes "1280x1024"
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
InputDevice "Generic Keyboard"
InputDevice "Configured Mouse"
EndSection

il problema che qualsiasi immagine metta (di qualsiasi dimensione) come sfondo desktop, mi compaiono sempre delle fastidiose barre orizzontali sia in alto che in basso del desktop.


http://img101.imageshack.us/img101/3306/schermatauy9.th.png (http://img101.imageshack.us/my.php?image=schermatauy9.png)

http://img504.imageshack.us/img504/9639/schermata1uq3.th.png (http://img504.imageshack.us/my.php?image=schermata1uq3.png)

dove sbaglio?

GunMan
18-10-2007, 20:49
non so, magari una sciocchezza, comunque prova:

click destro sul desktop ---> rivestimento della scrivania

controlla che sia selezionata l'opzione "Riempie lo schermo" nella sezione "stile".

:ciauz:

jimbojack
18-10-2007, 20:59
era proprio quello!! :dh:


grazie per l'aiuto! :ciauz:

Loading