PDA

Visualizza la versione completa : help su opensuse 10.3: audio, video e wi-fi


ilariacos
22-10-2007, 19:43
ciao a tutti,
ho appena installato opensuse 10.3 dopo aver ucciso ubuntu. purtroppo nemmeno questa mi riconosce scheda audio, video ed il wi-fi.
c' qualcuno che pu darmi un aiuto per imbranate totali?
:dh: :dh: :dh:

ilariacos
22-10-2007, 19:44
il mio notebOOK un fujitsu siemens AMILO L1703

andy caps
22-10-2007, 23:16
difficile capire che tipo di schede hai e consigliarti

se riesci a configurare l'interfaccia grafica avviando yast anche da terminale e provare altri diver tipo vesa o s3fb
potresti darci piu informazioni

da un terminale il comando lspci dice l'hardware connesso

:bh:

ilariacos
23-10-2007, 12:41
linux-r2e5:/home/ilaria # lspci
00:00.0 Host bridge: VIA Technologies, Inc. K8M890CE Host Bridge
00:00.1 Host bridge: VIA Technologies, Inc. K8M890CE Host Bridge
00:00.2 Host bridge: VIA Technologies, Inc. K8M890CE Host Bridge
00:00.3 Host bridge: VIA Technologies, Inc. K8M890CE Host Bridge
00:00.4 Host bridge: VIA Technologies, Inc. K8M890CE Host Bridge
00:00.5 PIC: VIA Technologies, Inc. K8M890CE I/O APIC Interrupt Controller
00:00.7 Host bridge: VIA Technologies, Inc. K8M890CE Host Bridge
00:01.0 PCI bridge: VIA Technologies, Inc. VT8237 PCI bridge [K8T800/K8T890 South]
00:02.0 PCI bridge: VIA Technologies, Inc. K8T890 PCI to PCI Bridge Controller
00:03.0 PCI bridge: VIA Technologies, Inc. K8T890 PCI to PCI Bridge Controller
00:0f.0 IDE interface: VIA Technologies, Inc. VT8237A SATA 2-Port Controller (rev 80)
00:0f.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 07)
00:10.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev a0)
00:10.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev a0)
00:10.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev a0)
00:10.3 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev a0)
00:10.4 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 86)
00:11.0 ISA bridge: VIA Technologies, Inc. VT8237A PCI to ISA Bridge
00:11.7 Host bridge: VIA Technologies, Inc. VT8251 Ultra VLINK Controller
00:12.0 Ethernet controller: VIA Technologies, Inc. VT6102 [Rhine-II] (rev 7c)
00:13.0 PCI bridge: VIA Technologies, Inc. VT8237A Host Bridge
00:13.1 PCI bridge: VIA Technologies, Inc. VT8237A PCI to PCI Bridge
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
01:00.0 VGA compatible controller: VIA Technologies, Inc. K8M890 [Chrome9] Integrated Video (rev 01)
04:01.0 Audio device: VIA Technologies, Inc. VIA High Definition Audio Controller (rev 10)
linux-r2e5:/home/ilaria #

ho installato anche i codec, se metto le cuffie l'audio si sente ma ad un volume bassissimo. senza cuffie niente audio

ilariacos
23-10-2007, 12:48
sono andata in yast/audio ed ho visto che VIA High Definition Audio Controller
Il dispositivo non configurato
Premere Modifica per configurarla

se premo modifica per configurarla e la configuro come seconda scheda audio mi dice che: si verificato un errore durante l'installazione, il modulo kernel sda-hda-intel per il supporto del suono
non pu essere caricato.

HDA VIA VT82xx
Configurato come numero di scheda audio
Driver snd-hda-intel

francofait
23-10-2007, 13:02
vai in yast 2 - software - sorgenti di installazione della comunit ed aggiungile tutte -

poi procedi prima con aggiornamento automatico on line

Per l' audio uno dei 2 driver devi eliminarlo dall' apposita opzione.

poi da kmix alzi tutti i volumi ed accendi gli interruttori.

ilariacos
23-10-2007, 15:49
indifferente quale dei due drivers eliminare?

ilariacos
23-10-2007, 17:13
non c' nessuno che mi pu aiutare? ho provato ad eliminare l'audiocontroller ma il pc non lo fa.....
che faccio????
per favore datemi una mano, non so niente di linux....
un grazie a tutti di cuore

Loading