PDA

Visualizza la versione completa : ubuntu 7.10 e wl-172 wireless


Cisco x™
03-11-2007, 13:12
Ho installato ubuntu 7.10 su un pc e ho inserito la pennetta wi-fi sitecom wl-172, in meno di 2 minuti già navigavo :D però ora ho un problema ; dopo un po si sconnette dal router wireless ( che sta a 1 metro di distanza, quindi ricezione ottima ), come posso risolvere ? Soprattutto, perchè si sconette ?

Potrebbe essere un interferenza con un'altra con la wireless del macbookpro che ho ?

IIIFurlaIII
11-11-2007, 20:32
ciao, anche io ho la wl-172 su ubuntu 7.10, ed ho esattamente lo stesso problema: si connette tranquillamente alla rete wireless di casa e dopo qualche minuto si disconnette da sola. per riattivare la connessione la stacco dalla presa usb e poi la riattacco, dopodiché clicko sull'icona nella systray e seleziono la rete; se non faccio questa operazione, al successivo avvio dell'os compaiono errori a raffica.

se trovi il modo di risolvere fammelo sapere, io farò lo stesso con te :D

raistlin76
12-11-2007, 09:35
Sicuri di avere il driver giusto? Perchè è supportata senza problemi:

http://linux-wless.passys.nl/query_part.php?brandname=Sitecom

Per vedere che driver avete date il seguente comando e poi postate l'output:
# sudo lsmod

Se il driver caricato è corretto, l'output deve contenere una riga che comincia con "rt73".


Potrebbe essere un interferenza con un'altra con la wireless del macbookpro che ho ?

Non credo, cmq prova con Windows se tit da' lo stesso problema.

IIIFurlaIII
12-11-2007, 14:11
Module Size Used by
rt73usb 25344 0
rt2x00usb 12032 1 rt73usb
rt2x00lib 19584 2 rt73usb,rt2x00usb
rfkill 8208 1 rt2x00lib
mac80211 171016 3 rc80211_simple,rt2x00usb,rt2x00lib
cfg80211 7304 1 mac80211
input_polldev 5896 1 rt2x00lib
crc_itu_t 3072 1 rt2x00lib


mhm forse è qui il problema:

rt73usb used by 0
rt2x00usb used by 1 rt73usb

o va bene così? io sono totalmente ignorante ed è la prima volta che uso ubuntu
:dhò:

raistlin76
12-11-2007, 14:28
E' proprio quello il problema, segui la seguente guida che ti farà installare i driver giusti:

http://wiki.ubuntu-it.org/Hardware/DispositiviSenzaFili/RalinkRT73

giothemax92
06-01-2009, 23:19
Ciao Cisco x™, io ho la tua stessa pennetta wireless (la Sitecom wl-172), l'ho messa sempre su Ubuntu 7.10 ma nn riesco nemmeno a navigare.
Ho cercato vari forum e varie guide ma nn riesco a risolvere il problema...

Ti scongiuro ti andrebbe di darmi una dritta su come fare??

Ti ringrazio in anticipo!

Cisco x™
06-01-2009, 23:21
Originariamente inviato da giothemax92
Ciao Cisco x™, io ho la tua stessa pennetta wireless (la Sitecom wl-172), l'ho messa sempre su Ubuntu 7.10 ma nn riesco nemmeno a navigare.
Ho cercato vari forum e varie guide ma nn riesco a risolvere il problema...

Ti scongiuro ti andrebbe di darmi una dritta su come fare??

Ti ringrazio in anticipo!

con ubuntu 8.10 ho risolto il problema :D

giothemax92
06-01-2009, 23:29
Ok, allora installo subito Ubuntu 8.10 e riprovo...
Grazie del consiglio... vado subito a scaricarlo!! :D :D

Loading