PDA

Visualizza la versione completa : [Kubuntu] Serverx in Crash.... :(


Inspiria
09-11-2007, 11:19
Buongiorno a tutti ho instalato ieri KUbuntu 7.10 su una macchina Che monta una CPU Intel Pentium 4 1.700 non ci sono stati problemi tutto ok solo un piccolo problema era tutto in inglese. Non importa decido di scaricare la lingua italiana dal ico dei linguaggi incomincia il download e al suo temine mi dice che ci sono stati dei problemi con i pacchetti e che forse non sono stati trovati o danneggiati, allora interrompo il tutto e ritorno sul mio desktop e tutto funziona sempre il lingua inglese e fin qui nessun problema, fatto sta che al riavvio della macchina viene caricato il sistema mi appare la schermata di login dura qualche secondo e poi il monitor si spenge come er magia .... oleee .. la macchina sembra funzionare corettamente ma niente piu segnale dalla scheda videooooooo..... AIUTATEMI...... io non sono molto pratico di linux ma ogni volta che ci metto le mani non riesco a trarne niente uffy eppure mi piacerebbe utilizzarlo... l'unica cosa che ho provato è a far partire il sistema in (recovery mode) e avviare il serverx il sistema parte tranquillamente e viene caricato però poi non so cosa fare .. e se dopo riavvio in modalità normale mi fa la stessa cosa che vi ho elencato prima.... spero di ricevere qualche consiglio da voi molto piu esperti di me.
grazie

Inspiria
09-11-2007, 12:23
Ok ragazzi problema risolto .... Yes spero che possa essere di aiuto a qualcuno..
E' bastato riconfigurare xserver con i seguenti comandi e tutto è tornato come prima.


sudo dpkg-reconfigure xserver-xorg


basta seguire le istruzioni per configurarlo in base al proprio hardware
finita la configurazione si digita


sudo killall kdm
sudo kdm



e il gioco dovrebbe essere fatto almeno credo

Riavviate e tutto dovrebbe funzionare ... spero di siiii ...
hihihihi
ciao alla prossima

Inspiria
09-11-2007, 13:28
Resta il fatto che non riesco ad installare la lingua ITALIANA ho provato anche ad eseguire il tutto dalla Konsole co i seguenti comandi.

sudo apt-get update

sudo apt-get install language-pack-it language-pack-kde-it language-pack-gnome-it language-support-it myspell-dictionary-it openoffice.org2-thesaurus-it

il risultato che ottengo è il seguente

praticamente mi dice che è impossibile ottenere dal cdrom Kubuntu ..... che ho inserito nel lettore i suddetti pacchetti .. ma come mai non se li pesca da internet ???? mi potete aiutare? grazie

GunMan
09-11-2007, 13:37
dovrai semplicemente modificare il tuo sources.list in modo tale che prelevi i vari pacchetti dai mirror ubuntu

posta l'output del comando


$ cat /etc/apt/sources.list

:ciauz:

Inspiria
09-11-2007, 13:57
Non credo sia questo il problema perchè pur attivanto tutte le letture dei pacchetti e disattivando il lettore DVD nella ricerca mi scarica i pacchetti da internet e poi mi dici sempre la stessa cosa.

THERE WAS AN ERROR COMMITING CHANGES. POSSIBLY THERE WAS A PROBLEM DOWNLOADDING SOME PACKAGES OR THE COMMIT WOULD BRAK PACKAGES.

Comunque questo è quello che mi hai chiesto .. speriamo bene.. ciao grazie




marco@marco-desktop:~$ cat /etc/apt/sources.list
# deb cdrom:[Kubuntu 7.10 _Gutsy Gibbon_ - Release i386 (20071016.1)]/ gutsy mai
n restricted
# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.

# Line commented out by installer because it failed to verify:
# deb http://it.archive.ubuntu.com/ubuntu/ gutsy main restricted
# Line commented out by installer because it failed to verify:
# deb-src http://it.archive.ubuntu.com/ubuntu/ gutsy main restricted

## Major bug fix updates produced after the final release of the
## distribution.
# Line commented out by installer because it failed to verify:
# deb http://it.archive.ubuntu.com/ubuntu/ gutsy-updates main restricted
# Line commented out by installer because it failed to verify:
# deb-src http://it.archive.ubuntu.com/ubuntu/ gutsy-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
# Line commented out by installer because it failed to verify:
# deb http://it.archive.ubuntu.com/ubuntu/ gutsy universe
# Line commented out by installer because it failed to verify:
# deb-src http://it.archive.ubuntu.com/ubuntu/ gutsy universe
# Line commented out by installer because it failed to verify:
# deb http://it.archive.ubuntu.com/ubuntu/ gutsy-updates universe
# Line commented out by installer because it failed to verify:
# deb-src http://it.archive.ubuntu.com/ubuntu/ gutsy-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
# Line commented out by installer because it failed to verify:
# deb http://it.archive.ubuntu.com/ubuntu/ gutsy multiverse
# Line commented out by installer because it failed to verify:
# deb-src http://it.archive.ubuntu.com/ubuntu/ gutsy multiverse
# Line commented out by installer because it failed to verify:
# deb http://it.archive.ubuntu.com/ubuntu/ gutsy-updates multiverse
# Line commented out by installer because it failed to verify:
# deb-src http://it.archive.ubuntu.com/ubuntu/ gutsy-updates multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://it.archive.ubuntu.com/ubuntu/ gutsy-backports main restricted unive
rse multiverse
# deb-src http://it.archive.ubuntu.com/ubuntu/ gutsy-backports main restricted u
niverse multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository. This software is not part of Ubuntu, but is
## offered by Canonical and the respective vendors as a service to Ubuntu
## users.
deb http://archive.canonical.com/ubuntu gutsy partner
deb-src http://archive.canonical.com/ubuntu gutsy partner

# Line commented out by installer because it failed to verify:
# deb http://security.ubuntu.com/ubuntu gutsy-security main restricted
# Line commented out by installer because it failed to verify:
# deb-src http://security.ubuntu.com/ubuntu gutsy-security main restricted
# Line commented out by installer because it failed to verify:
# deb http://security.ubuntu.com/ubuntu gutsy-security universe
# Line commented out by installer because it failed to verify:
# deb-src http://security.ubuntu.com/ubuntu gutsy-security universe
# Line commented out by installer because it failed to verify:
# deb http://security.ubuntu.com/ubuntu gutsy-security multiverse
# Line commented out by installer because it failed to verify:
deb http://archive.ubuntu.com/ubuntu/ gutsy main universe restricted multiverse
deb http://security.ubuntu.com/ubuntu/ gutsy-security main universe restricted m ultiverse
deb http://archive.ubuntu.com/ubuntu/ gutsy-updates main universe restricted mul tiverse
deb http://archive.ubuntu.com/ubuntu/ gutsy-proposed main universe restricted mu ltiverse
deb http://archive.ubuntu.com/ubuntu/ gutsy-backports main universe restricted m ultiverse
# deb-src http://security.ubuntu.com/ubuntu gutsy-security multiverse

GunMan
09-11-2007, 14:40
così di primo achitto mi pare che i repository siano corretti, hai provato ad eseguire un update prima di cercare i pacchetti che ti servono?


$ sudo apt-get update

:ciauz:

Inspiria
09-11-2007, 15:58
ok diciamo che ci sono riuscito
mi sono messo ad analizzare pacchetto per pacchetto

kde-i18n-it
language-support-it
language-pack-it
language-pack-kde-it

riscaricati tutti da internet e mentre le reinstallavo mi dava errore però al contrario di prima Adept Manager me di dava installati a questo punto è bastato cambiare lingua e il sistema si è aggiornato alla lingua Italiana anche se a dire il vero preferivo quella Inglese visto che alla prima occhiata si vedono errori di traduzione e parole non tradotte...

;) ciau

Loading