PDA

Visualizza la versione completa : ho la chiave ma non riesco a connettermi


bigrattle
19-11-2007, 10:49
sto cercando di collegare un portatile con Vista alla alice wireless di mi zio...Ma niente da fare!
Allora, il computer rileva la rete, il segnale è ottimo, 100% addirittura. La rete è protetta dal protocollo wep (o così dice vista. e cmq la chiave che mi ha dato lo zio riporta la voce wep... anzi mi ha dato due chiavi,una più lunga e l'altra più corta. ma se non metto questa di 13 caratteri mi appare una x rossa sull'icona delle connessioni rilevate). Ho provato sia a fare assegnare in automatico l'indirizzo ip sia a darne uno io sulla rete 192.168.1.xxx
nulla!
Ho visto che esistono diverse possibilità nella cartella "protezione" tra le proprietà della rete. "nessuna protezione", "condivisa", indici....
buh!

facendo ipconfig però mi pare che non riesco proprio ad avere alcun ip (resta tutto 0.0.0.0 anche la subnet mask)

e' possibile che di default non sia concesso a nessun indirizzo MAC di entrare?

qualche suggerimento?

albgen
19-11-2007, 11:59
Originariamente inviato da bigrattle
....
e' possibile che di default non sia concesso a nessun indirizzo MAC di entrare?

qualche suggerimento?

è molto strano quello che ti succede...perchè i router wireless di alice, di default lasciano qualsiasi mac, inoltre hanno il dhcp abilitato e quindi non serve nemmeno impostare un ip statico sul portatile.Forse tuo zio ha messo le mani e non si ricorda magari quello che ha fatto...prova a fare un reset del router...

bigrattle
19-11-2007, 12:51
:bhò: no, non credo perché a stento sa come accendere un computer. e dico sul serio...
nelle proprietà della connessione che viene rilevata devo settare qualcosa in particolare?
come vanno impostate per esempio le protezioni? "nessuna" o "condivisa"?

Loading