PDA

Visualizza la versione completa : errore processando ndiswrapper-utils-1.9


RobinHoood
01-12-2007, 00:23
Salve a tutti

Sto seguendo questa guida

http://wiki.ubuntu-it.org/Hardware/DispositiviSenzaFili/Ndiswrapper

arrivato a digitare

sudo apt-get install ndiswrapper-common ndiswrapper-utils-1.9

non trova ndiswrapper-common e ndiswrapper-utils-1.9

quelli che ho trovato non sono per la dapper ed io ho bisogno di quelli, che devo fare?
Grazie

RobinHoood
01-12-2007, 10:03
Salve
sto tentando di eseguire ndiswraper e lanciando

sudo dpkg -i ndiswrapper-*

ottengo

dpkg: errore processando ndiswrapper-utils-1.9 ( - -install)
problemi con le dipendenze - lasciato non configurato
Sono occorsi degli errori processando:
ndiswrapper-utils-1.9


Qualcuno mi sa aiutare?
Grazie

andy caps
01-12-2007, 10:09
se hai scaricato i pacchetti della guida hai scaricato i pacchetti per ubuntu feisty

se hai installato ubuntu gutsy devi installare questi

http://packages.ubuntu.com/gutsy/misc/ndiswrapper-common

http://packages.ubuntu.com/gutsy/misc/ndiswrapper-utils-1.9

cambiando versione di ubuntu sono cambiati i pacchetti e quelli sono troppo vecchi

RobinHoood
01-12-2007, 12:37
io ho dapper
:cry: :cry: :cry:
che devo fare?

andy caps
01-12-2007, 13:32
http://packages.ubuntu.com/dapper/misc/ndiswrapper-utils

http://packages.ubuntu.com/cgi-bin/search_packages.pl?keywords=ndiswrapper&searchon=names&subword=1&version=dapper&release=all

ndiswrapper-common non c'era per dapper

probabilmente basta installare il source e farglielo compilare con module-assistant :bh:

sudo m-a avvia module-assistant e poi basa leggere

andy caps
01-12-2007, 13:39
http://packages.ubuntu.com/dapper/net/ndisgtk

semmai installa anche ndisgtk che l'interfaccia grafica

https://help.ubuntu.com/community/WifiDocs/Driver/Ndiswrapper#head-11fbc64ce97ef2adcee5282e3e36fa7cfbc19586

guarda qui per le older release

Loading