PDA

Visualizza la versione completa : Ubuntu: errore aggiornamento a Gutsy Gibbon


zaltar
01-12-2007, 15:59
Non ho potuto aggiornare Ubuntu Feisty Fawn a Gutsy Gibbon.

L'ostacolo stato questo (riporto due screenshot): Immagine 1 (http://img70.imageshack.us/img70/5003/screenshot1ub0.png) Immagine 2 (http://img70.imageshack.us/img70/6920/screenshot2uo0.png)

Vorrei sottolineare che attualmente sto usando senza problemi Ubuntu 7.04, checch ne dica la seconda figura.

Sapete darmi qualche chiarimento, per favore?
Grazie a tutti. :D

andy caps
01-12-2007, 16:23
fallo da terminale in piu riprese

dpkg --configure -a

apt-get -f install

apt-get -f dist-upgrade

ripetendo se il caso fino a quando apt-get dist-upgrade da 0 pacchetti upgradabili

zaltar
01-12-2007, 19:42
Grazie, ha funzionato.

Seguendo le istruzioni lette su Full Circle Magazine n6, ho dato:

1) sudo aptitude update && sudo aptitude upgrade ---> fin qui tutto bene
2) sudo gksu "update-manager -c" che ha dato come output:

warning: could not initiate dbus
current dist not found in meta-release file

andy caps
01-12-2007, 20:12
http://ubuntuforums.org/showthread.php?p=3466585

c' un post per risolvere quell'errore
current dist not found in meta-release file

zaltar
01-12-2007, 20:41
Originariamente inviato da andy caps
c' un post per risolvere quell'errore
current dist not found in meta-release file
S, per io quel file lo avevo gi in regola e pure sostituendone il contenuto con quello indicato l'errore permane.

zaltar
01-12-2007, 20:49
[...]~$ lsb_release -a
No LSB modules are available.
Distributor ID: Pioneer
Description: Pioneer Explorer 1.0
Release: 1.0
Codename: explorer

Cosa ne pensi di questo output? :stordita:

andy caps
01-12-2007, 21:43
:bh: installa i pacchetti di lsb

strano questa
Distributor ID: Pioneer
Description: Pioneer Explorer 1.0

ma un altra distro' ?

prima idi installare qualche pachetto e dopo - - - - -

---------------


andy:~# lsb_release -a
No LSB modules are available.
Distributor ID: Debian
Description: Debian GNU/Linux unstable (sid)
Release: unstable
Codename: sid
andy:~# lsb_release -a
LSB Version: core-2.0-noarch:core-3.0-noarch:core-3.1-noarch:core-2.0-ia32:core-3.0-ia32:core-3.1-ia32:cxx-2.0-noarch:cxx-3.0-noarch:cxx-3.1-noarch:cxx-2.0-ia32:cxx-3.0-ia32:cxx-3.1-ia32:desktop-3.1-noarch:desktop-3.1-ia32:graphics-2.0-noarch:graphics-3.0-noarch:graphics-3.1-noarch:graphics-2.0-ia32:graphics-3.0-ia32:graphics-3.1-ia32
Distributor ID: Debian
Description: Debian GNU/Linux unstable (sid)
Release: unstable
Codename: sid

zaltar
02-12-2007, 00:22
No, esattamente Ubuntu 7.04, non n un'altra distro n una custom mia o altrui. :(

zaltar
02-12-2007, 00:28
zaltar:~$ lsb_release -a
LSB Version: core-2.0-noarch:core-3.0-noarch:core-3.1-noarch:core-2.0-ia32:core-3.0-ia32:core-3.1-ia32:cxx-2.0-noarch:cxx-3.0-noarch:cxx-3.1-noarch:cxx-2.0-ia32:cxx-3.0-ia32:cxx-3.1-ia32:graphics-2.0-noarch:graphics-3.0-noarch:graphics-3.1-noarch:graphics-2.0-ia32:graphics-3.0-ia32:graphics-3.1-ia32:desktop-3.1-noarch:desktop-3.1-ia32
Distributor ID: Pioneer
Description: Pioneer Explorer 1.0
Release: 1.0
Codename: explorer

Non cambiato nulla e non penso proprio che, per quanto uno possa ampliare il repertorio di repository, si riesca a trasformare Ubuntu in un'altra distro, ti pare? :bh:

zaltar
02-12-2007, 00:36
Forse ho capito cos' successo, avevo chiesto in qualche forum che qualcuno mi passasse repository extra per Ubuntu, questo deve aver incasinato l'installazione del sistema in maniera pesante.

Dici che si riesce a risistemare o conviene piallare tutto e installare Gutsy Gibbon in maniera pulita?

Questo il contenuto del mio /etc/apt/source.list:

################################################## ######

##NEW TECHNALIGN PIONEER REPOSITORY

deb http://archive.technalign.com/pioneer/ explorer main


## ADDITIONAL UBUNTU-FEISTY REPOSITORIES
## -------------------
##
## Feisty (Ubuntu 7.04)
deb http://archive.ubuntu.com/ubuntu/ feisty main restricted universe multiverse
## Proposed Updates
deb http://archive.ubuntu.com/ubuntu/ feisty-proposed main restricted universe multiverse
## Bug Fixes
deb http://archive.ubuntu.com/ubuntu/ feisty-updates main restricted universe multiverse
## Security Updates
deb http://security.ubuntu.com/ubuntu/ feisty-security main restricted universe multiverse
## Backports
deb http://archive.ubuntu.com/ubuntu/ feisty-backports main restricted universe multiverse



## ADDITIONAL LINUX MINT REPOSITORIES
## -----------------------
##
## Cassandra (Linux Mint 3.0)
deb http://www.linuxmint.com/repository/ cassandra/
##
## Romeo (Linux Mint Unstable)
## deb http://www.linuxmint.com/repository romeo/


## OTHER REPOSITORIES
## ------------------
##
## Canonical (RealPlayer10, Opera, DesktopSecure etc...)
deb http://archive.canonical.com/ubuntu/ feisty-commercial main
##
## Medibuntu (Codecs and extra applications)
deb http://medibuntu.sos-sts.com/repo/ feisty free non-free

# Additional FreeSpire linux repository

deb http://apt2.freespire.org/ubuntu/ feisty-updates main restricted universe multiverse
deb http://apt2.freespire.org/ubuntu/ feisty main restricted universe multiverse
deb http://apt2.freespire.org/ubuntu/ feisty-backports main restricted universe multiverse
deb http://apt2.freespire.org/CNRUbuntu/ skipjack-feisty main restricted

#kde-3.5.7 upgrade
deb http://kubuntu.org/packages/kde-357/ feisty main
deb ftp://bolugftp.uni-bonn.de/pub/kde/stable/3.5.7/kubuntu/ feisty main
deb http://www.mirrorservice.org/sites/ftp.kde.org/pub/kde/stable/3.5.7/kubuntu/ feisty main
deb http://mirror.cc.columbia.edu/pub/software/kde/stable/3.5.7/kubuntu/ feisty main

## Please report any bug on https://launchpad.net/products/medibuntu/+bugs

# Trevios Ubuntu Feisty Repository (GPG key: 81836EBF - DD800CD9)
# Many random software: aMule, amsn, mplayer, moto4lin, flashplugin & flashplayer (9.x)
# Further informations: http://3v1n0.tuxfamily.org
deb http://download.tuxfamily.org/3v1deb/ feisty 3v1n0
deb-src http://download.tuxfamily.org/3v1deb/ feisty 3v1n0
## Pollycoke
deb http://download.tuxfamily.org/pollyrepo feisty/
deb http://download.tuxfamily.org/spazio686 feisty/

# Compiz-fusion
deb http://download.tuxfamily.org/3v1deb feisty eyecandy
deb-src http://download.tuxfamily.org/3v1deb feisty eyecandy

# libfreetype6 richiesto da mplayer
deb http://www.telemail.fi/mlind/ubuntu feisty fonts
deb-src http://www.telemail.fi/mlind/ubuntu feisty fonts
################################################## #######

Loading