PDA

Visualizza la versione completa : W: GPG error: http://ubuntu.beryl-project.org


Etidr3k
13-12-2007, 15:58
Ragazzi..ho un problemino e volevo chiedere a voi una mano..
Allora, io volevo procedere con l'installazione di last.fm(una specie di radio) in linux ubuntu,
Quindi procedo:
--> sudo gedit /etc/apt/sources.list

--> Aggiungo le seguenti righe alla fine del file che si è aperto

#lastfm
deb http://apt.last.fm/ debian stable

--> wget -O- http://apt.last.fm/last.fm.repo.gpg | sudo apt-key add -

--> sudo apt-get update

e ecco..al momento finale mi dice:



W: GPG error: http://ubuntu.beryl-project.org edgy Release: Le seguenti firme non sono state verificate perché la chiave pubblica non è disponibile: NO_PUBKEY 3FF0DB166A7476EA



Cosa vuol dire questo?e come potrei risolverlo?
Premetto ke questo errore non me lo da solo con l'installazione di questo programma

Loading