PDA

Visualizza la versione completa : Installare driver proprietario Epson


griphon
05-01-2008, 04:18
Ciao a tutti,
sto cercando di installare i driver proprietari Epson per la mia stampante StylusPhoto R265 in una distro Sidux seguendo la procedura indicata nelle istruzioni, ma purtroppo ho un problema:
arrivato al punto in cui dovrei generare il file PPD per Cups utilizzando l'apposito tool avviato con il comando "pipslite-install" mi appare una finestra dove dovrei cliccare su "continua" pulsante che però rimane disabilitato, non permettendomi quindi di concludere la procedura.
La stampante è accesa e collegata come richiesto, il demone ekpd che gestisce il collegamento è avviato ma purtroppo il pulsante Continua mi rimane disabilitato....
Qualcuno ha avuto lo stesso problema?
Grazie in anticipo.
:ciauz:

psykopear
05-01-2008, 09:46
Originariamente inviato da griphon
Ciao a tutti,
sto cercando di installare i driver proprietari Epson per la mia stampante StylusPhoto R265 in una distro Sidux seguendo la procedura indicata nelle istruzioni, ma purtroppo ho un problema:
arrivato al punto in cui dovrei generare il file PPD per Cups utilizzando l'apposito tool avviato con il comando "pipslite-install" mi appare una finestra dove dovrei cliccare su "continua" pulsante che però rimane disabilitato, non permettendomi quindi di concludere la procedura.
La stampante è accesa e collegata come richiesto, il demone ekpd che gestisce il collegamento è avviato ma purtroppo il pulsante Continua mi rimane disabilitato....
Qualcuno ha avuto lo stesso problema?
Grazie in anticipo.
:ciauz:

hai provato ad andare sul pulsante col tasto tab?

moskitoita
05-01-2008, 11:48
Ti mostra la licenza? Non è che sta aspettando che tu la legga, prova a scorrerla fino in fondo

mykol
05-01-2008, 12:53
e ad accettarla

griphon
06-01-2008, 02:13
Non ci sono ne' licenze visualizzate o da scorrere ne' finestre nascoste, dice solo che verrà creato il file ppd però c'e' da cliccare su Continua che rimane disabilitato... il tasto tab se ne frega del pulsante, visto che non e' attivo.
Ho comunque risolto il problema da Firefox collegandomi con Cups tramite localhost:631 e seguendo la sua procedura guidata per aggiungere stampanti... in questo caso la mia stampante era nella lista e quindi ho risolto il tutto!
Strano perche' secondo il sito di openprinting occorreva la presenza del pacchetto Gutenprint (usato da cups per i driver e lista stampanti disponibili) con versione minima 5.1.2 mentre io ho la 5.0.4... boh!
:ciauz:

Loading