PDA

Visualizza la versione completa : Tastiera impazzita


noodles25
20-01-2008, 19:23
Salve, ho comprato un HP Pavillion dv6625el e ci ho installato sopra Kubuntu 7.10; dopo l'installazione ho aggiornato tutto e ho compilato i sorgenti di alsa (1.0.15) in quanto servivano per la scheda audio.

La tastiera alcune volte impazzisce e non riesco ad individuare la causa: praticamente come se ad un certo punto digitando qualcosa si blocca e rimane il loop quel carattere o quella combinazione.

Vi spiego meglio, stavo incollando un url su firefox e ha iniziato ad incollare a raffica proprio quell'url, come se stessi premendo "CTRL+V" a ripetizione. A questo punto ho resettato con il bottone ed ho settato il layout ITA (sperando di smuovere qualcosa :fagiano: ); dopo un po' sempre su firefox stavo inserendo una lettera della password dell'email ed ha ricominciato, stavolta tutte "l". Spostandomi su un qualsiasi form o programma fa sempre questa cosa, e la tastiera ovviamente mi risulta bloccata; sono comunque riuscito nel secondo caso a sloggarmi tornando su KDM. La tastiera qua ha smesso di fare quella cosa, ma non mi fa scrivere nulla, funziona solo il mouse; allora ho provato a riavviare X e si bloccato tutto il sistema (reset brutale)

mi sto davvero scoraggiando, ho BUTTATO via pi di 20 ore al vento (installazioni-rinistallazioni-configurazioni)

grazie

claudiocrack
20-01-2008, 19:48
A me la tastiera fino ad ora impazzita in due casi...
Una volta una logitec di punto in bianco mentrescrivevo una mail si rotta impazzita e non ha piu funzionato.
Una volta al mese mi impazzisce quella che ho ora perche le batterie si scaricano.
Secondo me non dipende da linux una questiona hardware

noodles25
20-01-2008, 19:55
da Windows Vista non mi mai successo, anche se non che l'abbia usato tantissimo

io ho l'impressione che dipenda da Linux...su questo notebook ho gi provato OpenSUSE e Mandriva e non mi ha dato il problema (anche se l'ho usate pochissimo e non posso quindi dirlo con precisione): io ho paura che sia proprio Kubuntu. la coicidenza vuole che finch l'audio non funzionava non mi successo nulla, appena configurato l'audio (sti driver ALSA 1.0.15) 2 volte su 3 mi si presentato questo problema

claudiocrack
20-01-2008, 20:04
Io fossi in te proverei a smanettarci un po con un livecd per vedere se presenta gli stessi problemi.
Altrimenti sarebbe da provare a sconfigurare nuovamente la scheda audio anche se mi sembra strano.

Strana sta cosa..
Se ci fosero problemi con le usb pure il mouse nn andrebbe bene e nn so se ci siano log errori per le periferiche usb.

francofait
21-01-2008, 00:34
problema di kubuntu 7.10 , lo fa anche a me , ed l' unica su 4 distro + XP che riesce a rompermi le balle , sarebbe meglio chiamarla kakkunto , e io da bischero ho voluto provarla anche se lo sapevo che Ubuntu che va veramente bene ce n' una sola , quella ufficiale.

noodles25
22-01-2008, 00:33
mi stai dando un notizione...

allora mis che mi butto su Ubuntu o PC Linux OS (preferisco KDE)

marco@linuxbox
22-01-2008, 01:40
Originariamente inviato da noodles25
mi stai dando un notizione...

allora mis che mi butto su Ubuntu o PC Linux OS (preferisco KDE)

installa ubuntu e poi vai di apt-get ed installi kde :ciauz:

noodles25
22-01-2008, 13:06
ho messo ubuntu, per ora rimango con lo gnomo: l'importante che ho linux (possibilmente con apt-get, ormai sono dipendente)...

ho provato ad impormi vista (mi ero talmente scoraggiato, ho buttato tipo 25 ore di installazioni/configurazioni che avevo pensato di cedere allo zio bill), ma ormai ho raggiunto un punto di non ritorno: il mio S.O. linux

noodles25
24-01-2008, 21:06
me l'ha fatto anche con ubuntu, proprio ieri...

mis che devo usare per un po' Vista, in modo tale da vedere se un problema di S.O. o di hardware...

usare il computer con l'ansia che potrebbe bloccarsi da un momento all'altro non proprio il massimo...

noodles25
03-02-2008, 19:27
dopo qualche giorno di debian me lo fa anche con quest'ultima... :cry:

non so pi che fare...

sto pensando seriamente di lasciar perdere

Loading