PDA

Visualizza la versione completa : problema con flash player ubuntu 7.10


ensis
21-01-2008, 11:13
ciao a tutti :)
io ho un problema con il plug-in di flash player ho provato a installarlo ma mi usciva questa errore "package ' flashplugin-nonfree' is already installed" ho provato a istallarlo dal synaptic (swf-player)
e mi dice di disinstallare tutti i programmi installati cliccho su marca ed esce questo errore


swf-player:
Dipende: libgtk2.0-0 ma non sta per essere installato
e non mi fa fare pi niente
se mi potete aiutare

nifriz
21-01-2008, 11:25
Prova a scaricare flash player dal sito adobe e reinstallalo seguendo i passi... ha dato problemi a molti ultimamente, me compreso ma cosi mi si risolto :zizi:

ciao

ensis
21-01-2008, 11:34
ho provato a farlo ma mi esce questo sul terminale


ERROR: Your architecture, \'x86_64\', is not supported by the
Adobe Flash Player installer.

andrewRancid92
21-01-2008, 23:11
Prova a scaricare flash player dal sito adobe e reinstallalo seguendo i passi... ha dato problemi a molti ultimamente, me compreso ma cosi mi si risolto

quoto
ha ragione.. anche a me ha dato problemi in questi giorni, poi ho preso l'autoestraente *.deb ed partito subito.. ma anche i bin che esegui dal terminale vanno bene

ensis
22-01-2008, 09:30
io l'ho rifatto seguendo le istruzioni di adobe ma mi esce sempre lo stesso errore



ERROR: Your architecture, \'x86_64\', is not supported by the
Adobe Flash Player installer.

psykopear
23-01-2008, 14:59
Originariamente inviato da ensis
io l'ho rifatto seguendo le istruzioni di adobe ma mi esce sempre lo stesso errore



ERROR: Your architecture, \'x86_64\', is not supported by the
Adobe Flash Player installer.

ti dice che il plugin flash non c' per i os a 64bit, per cui ci puoi fare poco. Prova a cercare nspluginwiever (mi pare si chiami cos) e installa quello, vedi se va

ensis
23-01-2008, 15:08
dove devo cercare :confused:

nifriz
23-01-2008, 15:09
Synaptic :)

ensis
23-01-2008, 15:12
non c' nspluginwiever nel Synaptic

nifriz
23-01-2008, 15:15
mi sa che ha scritto male,
nspluginviewer non nspluginwiever

ha invertito v e w ;)

Loading