PDA

Visualizza la versione completa : lamp e ubuntu


Ranma2
23-01-2008, 15:34
st cercando di installare LAMP su ubuntu 7.10

root@mannaro:/# apt-get install apache2-mpm-prefork mysql-server libapache2-mod-php5 php5-mysql php5-gd
Lettura della lista dei pacchetti in corso... Fatto
Generazione dell'albero delle dipendenze in corso
Reading state information... Fatto
E: Impossibile trovare apache2-mpm-prefork
root@mannaro:/#

dove sbaglio?

tremalnaik_sal
23-01-2008, 15:47
non vorrei dire una fesseria ma il pacchetto del prefork non e' :
apache2-prefork-2.2.6-5.2.i586.rpm
?

Ranma2
23-01-2008, 15:54
stesso errore

raistlin76
23-01-2008, 16:37
Su Ubuntu 7.04 lo trovo senza problemi:

$ sudo apt-cache search apache | grep "apache.*prefork"
apache2-mpm-prefork - Traditional model for Apache HTTPD 2.1
apache2-prefork-dev - development headers for apache2

Loading