PDA

Visualizza la versione completa : [OT] impossibile postare in ML


GunMan
29-01-2008, 02:44
so che il problema non è strettamente legato a GNU/Linux ma avrei bisogno di qualche suggerimento per poter risolvere una situazione abbastanza fastidiosa.

premessa, sono iscritto da un bel alla ML debian-italian, da un pò di tempo a questa parte non riesco a inviare messaggi, pare che il mio in indirizzo mail sia stato inserito in una lista anti-spam.

molto probabilmente il problema è legato a fastweb che per le sue peculiarità di nat qualche volta mi gioca questi scherzetti, comunque questo è l'errore che ottengo.



- These recipients of your message have been processed by the mail server:
debian-italian@lists.debian.org; Failed; 5.1.1 (bad destination mailbox address)

Remote MTA liszt.debian.org: SMTP diagnostic: 550 5.7.1 <debian-italian@lists.debian.org>: Recipient address rejected: Mail appeared to be SPAM or forged. Ask your Mail/DNS-Administrator to correct HELO and DNS MX settings or to get removed from DNSBLs; in postmaster.rfc-ignorant.org; in abuse.rfc-ignorant.org


qualche suggerimento?

grazie anticipatamente per eventuali risposte.

iox84
29-01-2008, 12:04
Hai provato a cambiare server smtp in uscita?

hfish
29-01-2008, 12:05
che nick hai in lista, per curiosità? usi fastweb?

edit: il problema è fastweb, ma non legato al NAT. esci con un certo IP pubblico, che quasi sicuramente è stato messo in black list, capita ogni tanto anche a me... l'unica soluzione è aspettare... :bhò: :bhò:

GunMan
29-01-2008, 13:14
grazie ragazzi immaginavo che il problema fosse proprio questo, quindi non rimane che aspettare, certo che è piuttosto scocciante ma va beh.

in effetti potrei usare la webmail di libero al posto di evolution che inevitabilmente esce con smtp.fastwebnet.it

:ciauz:

Loading