PDA

Visualizza la versione completa : Come installo le librerie gd?


trippacchiello
30-01-2008, 23:10
Ho un mio pc con ubuntu 7.10 e c'ho installato:
PHP Version 5.2.3
Apache 2.0

Ho provato ad installare le librerie scrivendo:

sudo apt-get install php5-gd

dice che le ha installate, ma io non riesco a fare quello che devo fare...

C'e' un altro modo per installarle?
Devo modificare qualche altro file?

noodles25
31-01-2008, 08:23
premesso che la mia ignoranza me la invidiano tutti, hai controllato che nel file sudo /etc/php5/apache2/php.ini ci sia nella sezione Dynamic Extensions la riga:
extension=gd.so

ripeto, potrei aver detto una caxxata, ma magari con un pò di fortuna potrebbe essere anche quello il problema :D

trippacchiello
31-01-2008, 14:46
Originariamente inviato da noodles25
premesso che la mia ignoranza me la invidiano tutti, hai controllato che nel file sudo /etc/php5/apache2/php.ini ci sia nella sezione Dynamic Extensions la riga:
extension=gd.so

ripeto, potrei aver detto una caxxata, ma magari con un pò di fortuna potrebbe essere anche quello il problema :D
non e' una cazzata, cmq ho controllato e quella riga non esiste proprio...

Loading