PDA

Visualizza la versione completa : kubuntu - video mode not supported


meglioandarpian
02-02-2008, 01:04
Salve a tutti.


ho deciso di dedicare un pc intero per farci girare solo kubuntu.
L'ho fatto istallare dal tecnico di fiducia.
Io non ero in grado .-)

adesso ho attaccato il pc al momitor e mi da' il messaggio "Video Mode not supported".

Premesso che questo Kubunto non so nemmeno che faccia abbia se pur mi incuriosisce.

Spero di aver inserito questo messaggio nel posto giusto, se cosi' non fosse chiedo perdono.

grazie a chi avra' pazienza io mi continuo a guardare questo video nero.

pochi dettagli che so:

kubuntu dovrebbe essere la 7.10
il monitor un 15" samsung syncmaster 152x

francofait
02-02-2008, 01:42
Cambia tecnico di fiducia . E digli di cambiar mestiere , se un SO non lo s installare e configurare , fa meglio a zappar l' orto o darse all' ippica.

meglioandarpian
02-02-2008, 01:46
da queste parti i buoni tecnici son rari.
cmq non aveva il mio video e non sapeva a cosa avrei attaccato il pc.....


continuo ad osservare lo schermo nero......

francofait
02-02-2008, 01:47
Comunque sei nel forum giusto .
Caratteristiche del computer , scheda grafica , processore , ram .
Pi che altro visto che sei al buio , scheda video e monitor tipe.
Poi qualcuno per pronto a darti una mano lo trovi.
magari non a questora di notte ma poi si.

meglioandarpian
02-02-2008, 01:50
Caratteristiche del computer ,

non le so :-(

al momento un bussolotto nero.

credo di aver capito di dover accedere prima dell'avvio ad un pannello ma non so come.


attendo anima pia.

meglioandarpian
02-02-2008, 01:52
la ram un giga

il monitor un samsung syncmaster 152x lcd

hard disk 160 gb

prima ci girava xp.

non so veramente altro.


grazie

francofait
02-02-2008, 02:07
Partiamo dal presupposto che sul monitor del tuo tecnico di sfiducia , l' installazione girava senza problemi.
Quindi a rigor di logica e salvo sfiducia il problema si restringe al monitor.
procedi in questo modo:

ctrl-alt-f6 a SO caricato e schermo buio , ti deve restituire la linea al prompt dei comandi in console e chiedrti , username e password di login. , almeno quelli si spera che il tecnico di fiducia te li abbia dati.

dopo essere entrato con username e password , prova a brutto muso con brutale e inusuale :
startx -f res=1024x768

se non ti fa partire x ugualmente allora fai:
sudo apt-get update
sudo apt-get -f dist-upgrade
sudo apt-get install mc

sudo mcedit /etc/X11/xorg.conf.


lo copi e lo posti qui .

meglioandarpian
02-02-2008, 02:11
ok

con calma
ma ci sto provando :-) .......


grazie

meglioandarpian
02-02-2008, 02:16
* starting common unix system: cupsd [ok]

156: cannot create /sys/devices/system/cpu/cpu0//cpufre .... caling_governator. directory nonexistent

* cpu frequency scaling not supported



[ok]


// poi continua con una serie di "starting" e degli [ok] sulla sx della skermo.


io sono al buio

meglioandarpian
02-02-2008, 02:22
preso da sconforto ho toccato la tastiera per la prima volta

( sto scrivendo da un altro pc )

( anche per quello ci metto un po' a trascrivere il codice )

digitando startx -f res=1024x768

poi enter ( !?)

ma mi kiede sword:

incorrect login ......

Loading