PDA

Visualizza la versione completa : portatili con Linux OpenMamba


mykol
02-02-2008, 17:28
Ciao,

non è pubblicità, ma una buona notizia (http://www.mambasoft.it/store/index.html)

Sachertorte
02-02-2008, 19:00
Doppia notiziona..... Vendono PC con Linux a prezzi abbordabili e Openmamba è arrivata a versione ragionevolmente stabile da essere preinstallata :D

Si sentiva la mancanza di entrambi, PC senza finestrelle imposte e una buona distro italiana from scratch :unz:

mykol
03-02-2008, 09:34
speriamo in bene. Se riescono a mantenerne lo sviluppo (penso che il tutto sia anche legato alla vendita dei PC) è senz'altro una bella distro, perchè già QiLinux era solida ed aveva una buona base.

andrea.paiola
03-02-2008, 09:52
interessante... 2.3 kg è una bella botta, ma è anche bello potente

patel
04-02-2008, 13:11
Originariamente inviato da Sachertorte
Doppia notiziona..... Vendono PC con Linux a prezzi abbordabili e Openmamba è arrivata a versione ragionevolmente stabile da essere preinstallata :D

Si sentiva la mancanza di entrambi, PC senza finestrelle imposte e una buona distro italiana from scratch :unz:
Sarà.., io l'ho provata e mi sembra che l'unica cosa di buono è la lingua italiana subito disponibile. E' disponibile anche compiz, anche se rallenta molto, ma non ho capito come fare per disabilitarlo. Inoltre il grub 2 mi ha tolto di mezzo windows e l'altra distro Pclos e non c'è stato modo di modificarlo e di leggere le altre partizioni per poterci aggiungere altre entrate. Grub 2 non capisce i comandi di grub 1. Manca menu.lst.
Direi che basta !

mykol
04-02-2008, 15:08
non sapevo nemmeno che esistesse grub 2, ma se l'hanno fatto mi sembra che sia difficile che sia così poco funzionale come lo descrivi tu. Hai letto la documentazione relativa a grub 2 ?

Un'altra cosa: la notizià è della vendita di PC con linux: francamente il dettaglio di grub2 mi sembra un particolare quasi insignificante.

Per ultimo: se hai dei problemi chiedi sul forum di openmamba (in italiano), sovente risponde lo stesso "manteiner" della distro ..

patel
04-02-2008, 17:38
Originariamente inviato da mykol
non sapevo nemmeno che esistesse grub 2, ma se l'hanno fatto mi sembra che sia difficile che sia così poco funzionale come lo descrivi tu. Hai letto la documentazione relativa a grub 2 ?

Io no dico che non è funzionale grub2, dico solo che per ora è stato gestito male dalla attuale versione di openmamba. Un principiante che scarica la live si trova subito in difficoltà perché non ha più windows accessibile.
Io la ho scaricata solo per provarla alla ricerca di qualcosa di meglio e non di peggio.

francofait
04-02-2008, 18:32
grub 2 è già in uso in Opensuse dalla versione 10.2 inclusa. È TOTALMENTE COMPATIBILE alle versioni precedenti , Sostanzialmente è niente più che un' estensione ai formati di notazione , non invalida minimamente nessuna delle precedenti.
L' estensione principale è nell' uso della notazione breve nel mutiboot. per la quale è stato aggiunto :

configfile /boot/grub/menu.lst , alternativo al sempre e comunque disponibile :
chainloader +1

Il formato script completo relativo alle distribuzioni linux in multiboot con la distribuzione in uso tramite supporto grub 2 diventa es:

title SimplyMepis
root (hd1,0)
configfile /boot/grub/menu.lst

È utilizzabile solo per filesistem linux , con winzoc rimane d' obbligo : chainloader +1 .

mykol
04-02-2008, 19:02
un esempio di una "entry" su grub2 (http://forum.openmamba.org/topic.php?id=42&page)

Configurazione di grub 2 dal wiki di openmamba (http://wiki.openmamba.org/it/index.php/GRUB_2)

francofait
04-02-2008, 19:13
Inportante notare che da quel 'configfile /boot/grub/menu.lst si può dedurre facilmente che grub 2 in questo modo non si limita a redirezionare verso la partizione '/' del SO ospite ma punta direttamente alla sua sezione nel proprio menu.lst , di conseguenza è tassativo che i 2 entry 'title namesystem' coincidano (quindi identici) , altrimenti non viene trovato e restitituisce errore.
Per quanto Openmamba lo consideri accettabile anche con FS winzoc che risulti a me , sia con XP che con Vista dà problemi , non è casuale che Opensuse preferisca limitasi ad usarlo su fs linux con la probabilmente ancora unica estensione al momento stabile e sicura.

Loading