PDA

Visualizza la versione completa : Mandriva 2008 e wireless


Ja]{|e
07-02-2008, 19:14
ra0 RT2500 Wireless ESSID:"Alice-57819470" Nickname:"localhost"
Mode:Managed Frequency=2.412 GHz Access Point: 00:1C:A2:5A:B9:95
Bit Rate=24 Mb/s Tx-Power:1 dBm
RTS thr:off Fragment thr:off
Encryption key:7676-6132-00
Link Quality=67/100 Signal level:-54 dBm Noise level:-79 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid

è l'iwconfig di una asus pcmcia wl-107, ma anche con la wireless del pc hp pavillon dv5000 il risultato non cambia, qualsiasi cosa io pinghi mi restituisce destination host unreacheble :dhò:

Perché?

mykol
07-02-2008, 21:35
ma hai provato a fare la configurazione dal centro di controllo ?

Ja]{|e
07-02-2008, 22:50
Originariamente inviato da mykol
ma hai provato a fare la configurazione dal centro di controllo ?

:D ma solo tu mi rispondi :D comunque per quanto sono niubba non sono scema, non pretendevo che funzionasse da solo, certo che l'ho configurato :D

mykol
07-02-2008, 23:31
scusa, molti non sanno nemmeno che esiste il centro di controllo ... comunque mi spiace, non ho wireless perciò non ne so nulla.

Provato ad usare i driver di win con ndiswrapper ?

Ja]{|e
09-02-2008, 13:12
non capisco, senza wpa-psk funziona

per favore, aiutatemi :cry:

andy caps
09-02-2008, 14:14
sembra ci sia anche un bug aperto

qui hanno risolto con un podi artefici
http://qa.mandriva.com/show_bug.cgi?id=37213

non è proprio semplicissimo

con la nuova mandriva 2008-1 dovrebbe andare perfettamente sembra

se vuoi provare la live kde della beta la puoi scaricare da qui

ftp://bo.mirror.garr.it/pub/mirrors/Mandrake/devel/iso/2008.1/beta1/mandriva-linux-2008-spring-beta1-one-KDE-int-cdrom-i586.iso

Ja]{|e
09-02-2008, 14:42
ho risolto la questione wireless, ora manca risolvere la questione audio che non si disattiva nemmeno prendendolo a calci e pugni

iraiscoming223
09-02-2008, 15:24
che ha l'audio? e che ci vuoi fare?! o.O
Scusa non ho capito :madai!?:

Ja]{|e
09-02-2008, 16:05
Originariamente inviato da iraiscoming223
che ha l'audio? e che ci vuoi fare?! o.O
Scusa non ho capito :madai!?:

http://img101.imageshack.us/img101/4866/schermata1xf9.th.jpg (http://img101.imageshack.us/my.php?image=schermata1xf9.jpg)

vedi l'icona dell'audio in basso a destra? anche se sembra disabilitato, è invece abilitato e tra l'altro sta sempre a tutto volume

andy caps
09-02-2008, 18:23
avvia kmix poi setta pcm a zero


al limite avvialo anche da terminale di root e metti a zero anche quello

Loading