PDA

Visualizza la versione completa : aiuto nvidia


gando
08-02-2008, 12:24
ho configurato la scheda di nvidia e ora quandovadoad aprire mi esce una schermata tutta nera con lettere e michiede il nome root e la password li metto ed entro in una specie di termane come posso aggiustarla??'

gando
08-02-2008, 14:17
ma non c' proprio nessuno che mi puo aiutare????Forse ho sbagliato io ad esprimermi allora invece diaprire il sistema in modalita tridimensionale si apre in modalita testuale come faccio a farla tornare come prima???

mykol
08-02-2008, 14:31
probabilmente non viene riconosciuta la scheda video. Sicuramente c' un tool testuale di configurazione, ma non so come si lancia.

prova a dare il comando startx e posta cosa ti dice.

Probabilmente sarebbe sufficiente aprire con un editor il file /etc/X11/xorg.conf e nella sezione

Section "Device"
Identifier "device1"
VendorName "ATI Technologies Inc"
BoardName "ATI Mach / Rage-based cards"
Driver "ati"
Option "DPMS"
Option "XaaNoOffscreenPixmaps" "1"
EndSection

al posto di

Driver "quello_che_c'"

mettere

Driver "vesa"

(oppure al posto di "vesa", "ati", "radeon", "nv", "nvidia" a seconda di quale scheda video hai.

Fatto questo, dai CTRL+ALT+CANC per riavviare il server grafico e, se hai impostato il valore corretto per la tua scheda video dovrebbe partire.

Scegliendo "vesa" dovrebbe partire di sicuro.

EnzoValenzetti
08-02-2008, 15:15
1) che distro usi? ubuntu?

2)Questa la mia sezione Device del file /etc/X11/xorg.conf

Section "Device"
Identifier "nVidia GeForce Go 7600"
Driver "nvidia"
Busid "PCI:1:0:0"
Option "AddARGBVisuals" "True"
Option "AddARGBGLXVisuals" "True"
Option "NoLogo" "True"
EndSection

Questo se i driver nvidia sono correttamente installati.
Altrimenti puoi provare con:

Section "Device"
Identifier "nVidia GeForce Go 7600"
Driver "nv"
Busid "PCI:1:0:0"
EndSection

oppure con
Section "Device"
Identifier "nVidia GeForce Go 7600"
Driver "vesa"
Busid "PCI:1:0:0"
EndSection.


X lanciare la modalit grafica devi loggarti in modalit testuale con il tuo nome utente e password ed in seguito lanciare il comando startx

andy caps
08-02-2008, 15:23
se hai suse e hai installato i driver nvidia corretamente devi dare il comando

sax2 -r -m 0=nvidia ( 0 zero non una lettera)

altrimenti digita semplkicemente il comando yast

loggato come root

da li puoi rifare la configurazione viedo e del monitor e provarla


con il comando

startx poi si avvia l'interfaccia grafica

mykol
08-02-2008, 18:38
come vedi dipende da quale scheda video e da quale distribuzione hai.

Se ce lo dici ...

gando
09-02-2008, 10:39
grazie a tutti,mi funziona ora pero sono un po deluso xch non posso pi usare gli effetti

andy caps
09-02-2008, 11:00
se installii driver nvidia gli effetti puoi usarli tranquillamente

http://www.nvidia.com/object/linux_display_ia32_169.09.html

nellapagina dei driver c' propriola guida per suse

naturalmente meglio se fai un minimo di conoscenza con il sistema prima

EnzoValenzetti
09-02-2008, 11:03
l'importante che ora ti vada.

Cosa hai messo? nv? vesa?

apri una shell digita il comando lspci e posta il risultato che vediamo di aiutarti

Riesci anche a dirmi che distribuzione hai?

gando
09-02-2008, 11:14
allora io uso come sistema operativo opensuse,veramente ho avuto una grande fortuna :) :) :) :)
xch quando mi diceva che era impossibile aprire la schermata 3d ho fatto yes>exit>yes>exit e poi mi ah aperto una schermata che mi chiedeva la password di root lo messa e mi uscita la schermata 3d che mi chiedeva di configurare la scheda nvidiaora vi posto tutto quello che mi dice:

Non possibile stabilire se la scheda grafica in uso supportata da Xgl. La scheda non inoltre configurata per l'accelerazione 3D. Non quindi possibile abilitare Xgl. Se tuttavia la scheda supporta l'abilitazione dell'accelerazione 3D, potrebbe anche essere possibile eseguire Xgl.

possibile risolvere il problema con lo strumento di configurazione Sax2. Per provare a eseguire SaX2, selezionare il pulsante seguente.

If you are having problems configuring Desktop Effects, you can click the "Help" button below to visit the troubleshooting page on the openSUSE wiki for advice.

vicino ad accellazione 3d c' un tringolo con un punto escamativo che significa???

cmq io poi faccio avvia sax2 carica e mi esce la schermata di configurazione 3d pero sono oscurate le voci accellazione 3d e dual head
che faccio??

Loading