PDA

Visualizza la versione completa : Amule + Kubuntu + router


meglioandarpian
19-02-2008, 17:34
Salve a tutti

ho dei problemi con amule su kubunto.

pare che il mio router blocchi un po' la rete ed oltre a non scaricare ho sempre il messaggio Kad: off.

sono entrato nel pannello di controllo del router ( Yakumo ) ma non so quale porte aprire o cosa fare per sbloccarlo.

l' adsl Ŕ fastweb


kubuntu 10.7
amule adunanza 3.11b
router:http://www.yakumo.com/datafiles/produkte/manuals/man_1035332_11_8_yakumo_quickwlan_access_router.pd f

meglioandarpian
24-02-2008, 21:21
allora nessuno mi ha risposto, spero di non aver sbagliato qualcosa nel formulare la domanda.

io ingenuamente persevero.

Allora sono entrato nel pannello del router tramite browser.

ho trovato il port forwording ed ho aggiunto le porte di amule.

ho ancora la scritta KAD:OFF
e non mi sembra che le cose siano cambiate.

qualche buon anima s'intende di port forwording ?

grazie

SMASH
25-02-2008, 15:11
Mah, vediamo se posso darti una mano io...
Il router non lo conosco, comunque in generale devi assegnare un IP fisso al tuo pc, Ŕ semplice, lo fai dal tuo "manager" della rete (wicd o quello di default). Una volta che l'IP sarÓ lo stesso puoi settare il port forwarding verso quell'ip della porta che usi per amule.
Fatto questo dovresti avere ID alto.
La rete KAD anche a me a volte non si connette..non credo dipenda dal forw.d.

Se la rete si inchioda, probabilmente hai lasciato al massimo la banda disponibile in upload e quindi non riesci a navigare.
Per prima cosa imposta a 10K o a 20K (ricorda che sono BYTE/sec.) l'upload e vedi come va, se poi non risolvi abbassa il numero di connessioni contemporanee.

Facci sapere..

Ciao, Marco.

meglioandarpian
26-02-2008, 15:06
// devi assegnare un IP fisso al tuo pc, Ŕ semplice, lo fai dal tuo "manager" della rete (wicd o quello di default).


Ŕ gia' qui ho dei problemi .....credo di avere un ip dinamico al momento ...

//Una volta che l'IP sarÓ lo stesso puoi settare il port forwarding verso quell'ip della porta che usi per amule.
Fatto questo dovresti avere ID alto.

fatto ma non ho idea se l'ho impostato bene ....


//La rete KAD anche a me a volte non si connette..non credo dipenda dal forw.d.

sempre off al momento

//Se la rete si inchioda, probabilmente hai lasciato al massimo la banda disponibile in upload e quindi non riesci a navigare.
Per prima cosa imposta a 10K o a 20K (ricorda che sono BYTE/sec.) l'upload e vedi come va, se poi non risolvi abbassa il numero di connessioni contemporanee.

Facci sapere..

Ciao, Marco.


grazie Marco purtroppo non riesco a levarci le gambe
non capisco come mai non va.
grazie cmq

Loading