PDA

Visualizza la versione completa : mancata apertura di eseguibili dalla rete


ghimel
27-02-2008, 12:23
Ciao a tutti,

ho una rete gestita da WIN2000 server. Proprio sul server ho una cartella condivisa in cui tengo archiviati alcuni eseguibili per l'installazione di applicazioni. Ho notato che se accedo dai client alla cartella condivisa da Risorse di rete riesco a lanciare pressoché tutti gli eseguibili, mentre se accedo alla medesima cartella da Risorse del computer dopo averla connessa come unità di rete, alcuni eseguibili non vengono lanciati. Anzi l'azione provoca sul client un blocco completo della macchina...

Sembrerà un problema banale ma non riesco a trovare la risposta

GolgoIlRedentor
27-02-2008, 14:23
Originariamente inviato da ghimel
Ciao a tutti,

ho una rete gestita da WIN2000 server. Proprio sul server ho una cartella condivisa in cui tengo archiviati alcuni eseguibili per l'installazione di applicazioni. Ho notato che se accedo dai client alla cartella condivisa da Risorse di rete riesco a lanciare pressoché tutti gli eseguibili, mentre se accedo alla medesima cartella da Risorse del computer dopo averla connessa come unità di rete, alcuni eseguibili non vengono lanciati. Anzi l'azione provoca sul client un blocco completo della macchina...

Sembrerà un problema banale ma non riesco a trovare la risposta
Non so se sbaglio ma forse la differenza sta nel fatto che l'utilità "connetti unità di rete" permette la connessione con le credenziali di utente del gruppo "user", forse, invece per diritti di rete quando accedi a quella cartella tramite risorse di rete hai diritti maggiori perchè vieni "riconosciuto" dal server come utente del gruppo "administrator" ad esempio...

http://img235.imageshack.us/img235/1393/connettiunitadireteyg2.jpg

...forse sto sbagliando, questo è Windows XP Pro SP2, come vedi c'è una voce che dice "Connetti con nome utente diverso" magari inserendo li un utente che dal server viene riconosciuto nel gruppo degli administrator risolvi la questione... magari... e cmq dovresti lasciare spuntata la casella "Riconnetti all'avvio".
Ripeto, sto supponendo non sono sicuro, ma di norma questi problemi di rete sono sempre legati alle autorizzazioni di rete concesse ai vari utenti. Spero di essere stato utile.

ghimel
27-02-2008, 14:59
Grazie, avevo pensato come te a problemi di autorizzazione.
In rete ho client win xp e win 2000, ora faccio una verifica.

Grazie ancora

Loading