PDA

Visualizza la versione completa : problema audio ATTENZIONE problema persistente!! incredibile NON CE LA FACCIO PIÙ


Strike12
27-02-2008, 22:41
allora non vorrei sembrare il solito noob che entra e chiede al volo le cose... senza cercare o senza informarsi...
allora ho un portatile X20s modello F9s della asus dove all'inizio credevo avesse una scheda audio intel.. ma in realtà ha il chip realtek... dove ubuntu mi trova che ho la scheda audio però quando eseguo un file audio non c'è audio... nn si sente... è tutto ON credo... anche con alsamixer..
allora le prime volte con ubuntu 7.04 (quando c'era) ho provato a fare le solite guide che c'erano in rete... però niente anzi una volta installati i driver intel (alsa) mi diceva che non esisteva nessuna periferica audio...
ora (da un bel pò ormai, appena è uscita l'ho messa) la versione 7.10 sempre di ubuntu, non funzionano ugualmente allora ho provato sempre le guide però con gli ultimissimi driver alsa rc però niente ugualmente. e mi dava sempre come risultato no device alla fine dell'installazione.. allora ho riformattatto... poi erano usciti un pò di tempo fa altri driver gli rc erano diventati normali versioni allora li ho riprovati... però niente.. però sta volta nn ho riformattato son rimasto così.. ho aspettato e son usciti altri driver della alsa di feb 2008 e li ho subito compilati e il risultato è che è ritonata la scheda audio però come prima non si sente ugualmente... allora a questo punto ho scoperto per caso che avevo il chip realtek perchè su una guida diceva di vedere il chip in un modo.. ed era comparso realtek. card: HDA INTEL, chip: REALTEK ALC660-VD.. allora son riandato sulla guida e ho preso i driver realtek.. però uguale nessun cambiamento... lo stesso risultato... continuo a non sentire l'audio... io da agosto che sto senza audio.. e sul portatile ho vista.. e non lo voglio usare per principio!! e voglio continuare a non usarlo!!! però se per sentire qualcosa devo andare su vista mi rode.... vi prego aiutatemi a rimanere con ubuntuuuuuuuuuuuuuuu e soprattutto ad imparare qualcosa di più!!!!!!
grazie a tutti anticipatamente!!!

francofait
28-02-2008, 00:27
da kmix puoi vedere subito che chip stà usando il SO , se quello giusto della tua mobo è quello di realteck metti in blacklist il driver di intel , viceversa se è quello di intel metti in blacklist quello di realteck , non puoi gestire l' audio con entrambe i driver attivi , o è uno o è l'altro.

snd-hda-intel che è l'originale intel
snd-hda-via82xx l' hda di via
snd-hda-nvidia l'hda di nvidia
snd-hda-realteck l' hda di realteck

sono 4 personalizzazioni divrse a livello firmware dello stesso chip , richiedono quindi driver diversi .

Strike12
28-02-2008, 20:10
ok lo provo stasera e ti faccio sapere!!!!

Loading