PDA

Visualizza la versione completa : errore aggiornamento xubuntu


gabar-el
12-03-2008, 19:47
sto provando ad aggiornare xubuntu, ma ricevo questo errore (da una vita), qualcuno sa dirmi qualcosa?

Failed to fetch http://it.archive.ubuntu.com/ubuntu/dists/feisty/universe/source/Sources.gz Il sottoprocesso gzip ha ritornato un codice d'errore (1)
grazie

andy caps
12-03-2008, 19:58
riprova adesso un sudo apt-get update

adesso sembra che il server vada

gabar-el
13-03-2008, 02:26
ops, ero via per lavoro, comunque grazie. domani riprovo....

posso chiederti una cosa? stavo provando appunto ad aprire la shell e mi succede na roba strana, mi si riavvia la schermata e mi chiede l'accesso tramite user e pwd.... sai nulla? :master:

grazie

andy caps
13-03-2008, 08:25
se xserver che cade prova a reinstallarlo
se hai installato i driver nvidia reinstallali

altrimenti viene da pensare che l'utente non ha i permessi per /bin/bash

gabar-el
13-03-2008, 12:00
mmhhh... allora:
posso provare anche a fare un riavvio magari di xserver? non ho idea se cada o meno....

non credo di avere installato nulla, ho appena installato la distro....

come verifico i permessi e come li modifico?
grazie

nifriz
13-03-2008, 12:51
Se si riavvia da solo perch cade X...
Fai come ti ha detto Andy, da synaptic reinstalli i driver NVDIA (oppure prova ENVY) e vedi se ti d ancora il problema...Molto probabilmente quello perch se hai appena installato il sistema il problema pi probabile...

andy caps
13-03-2008, 15:20
se non hai installato niente controlla gli errori di xserver se riesci ad aprire /var/log/Xorg.0.log

controlla dove dice EE
da li si capisce che tipo di errore

prova a completargli l'ambiente installando i vari -dev delle xlibs e xorg


ls -ls /bin/bash
677 -rwxr-xr-x 1 root root 688492 9 feb 23:32 /bin/bash

deve dare questi valori rwxr-xr-x

gabar-el
24-03-2008, 12:02
non ho capito molto i vostri consigli, cmq grazie, ho provato a reinstallare i driver nvidia, anche se non sono sicuro di esserci riuscito, c' torppa roba e non ho idea di quali siano quelli giusti..... cmq il problema non lo ho ancora risolto.
Mi chiedevo come riavviare o reinstallare il server x, ricordando che non posso farlo da shell....
grazie

andy caps
24-03-2008, 12:14
se xserver si avvia aprendo synaptic c' l'opzione apposita per il reinstall cliccando sui vari pacchetti xserver e xorg

per i driver nvidia momentaneamente se riesci ad editare /etc/X11/xorg.conf metti come driver nv nella parte in cui dice driver
al limite installa mc poi avvialo anche uscendo da xserver

mc un editor semplicissimo che ti permette di editare da root il file se non puoi usare la consolle

francofait
24-03-2008, 12:29
Originariamente inviato da gabar-el
non ho capito molto i vostri consigli, cmq grazie, ho provato a reinstallare i driver nvidia, anche se non sono sicuro di esserci riuscito, c' torppa roba e non ho idea di quali siano quelli giusti..... cmq il problema non lo ho ancora risolto.
Mi chiedevo come riavviare o reinstallare il server x, ricordando che non posso farlo da shell....
grazie
Per i driver di NVidia usa envy , fa tutto da se , disponibile anche per (x)ubuntu-hardy . Da synaptic non risolvi nulla .
Per la schel puoi provare ripristinarla utilizzando la gui gestione utenti .

Loading