PDA

Visualizza la versione completa : Avvio lento ubuntu


maurizio81sr
14-03-2008, 16:50
Salve altro piccolo problema...
prima che si avvia ubuntu 7.10 ci sta una eternità leggendo nei diversi forum ho capito che si deve andare a modificare un file ( ho il terrore visto che non capisco niente di linux e non vorrei fare delle caxxate) il file in questione è /etc/fstab e si deve settare tutto a 0...
ma i miei dubbi sono:
1. posso modificarlo con l'editor di testo di ubuntu?
2. il mio file contiene:

# /etc/fstab: static file system information.
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
# /dev/sda2
UUID=ae94bf4f-a9a2-40f6-92c7-907d4b10505d / ext3 defaults,errors=remount-ro 0 1
# /dev/sda5
UUID=54c61ff6-a570-4ea3-bfd8-ec0202417dfc none swap sw 0 0
/dev/scd0 /media/cdrom0 udf,iso9660 user,noauto,exec 0 0

come dovrei rimpostarlo?

grazie in anticipo

francofait
14-03-2008, 17:10
http://www.tapioneer.org/forums/index.php?topic=27.0

http://www.tapioneer.org/forums/index.php?topic=26.0

maurizio81sr
14-03-2008, 17:14
scusa la mia insistenza ma editato così ti sembra giusto?

# /etc/fstab: static file system information.
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
/dev/sda2 / ext3 defaults,errors=remount-ro 0 0
/dev/sda5 none swap sw 0 0
/dev/scd0 /media/cdrom0 udf,iso9660 user,noauto,exec 0 0

grazie per la pazienza!!!

francofait
14-03-2008, 17:16
no è variabile di sistema , normalmente in uso in fstab
se la partizione è già montata error=0 se è stata smontata error=remount e viene rimontata

maurizio81sr
14-03-2008, 17:19
scusa la mia insistenza ma editato così ti sembra giusto?

# /etc/fstab: static file system information.
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
/dev/sda2 / ext3 defaults,errors=remount-ro 0 0
/dev/sda5 none swap sw 0 0
/dev/scd0 /media/cdrom0 udf,iso9660 user,noauto,exec 0 0

grazie per la pazienza!!!

francofait
14-03-2008, 17:27
si direbbe ok così.

maurizio81sr
14-03-2008, 17:32
grazie!!!
ma è solto un nuovo problema...
al momento che salvo il file
mi dice che non è possibile....

per l'esattezza

Permessi per salvare il file insufficienti. Assicurarsi di aver digitato correttamente la posizione e riprovare.

cosa mi consigli??

francofait
14-03-2008, 17:46
Originariamente inviato da maurizio81sr
grazie!!!
ma è solto un nuovo problema...
al momento che salvo il file
mi dice che non è possibile....

per l'esattezza

Permessi per salvare il file insufficienti. Assicurarsi di aver digitato correttamente la posizione e riprovare.

cosa mi consigli??

In linux per aggiornare i file di sistema devi avere i privi9legi admin quindi l' editor lo avvii o da console con :
sudo gedit /percorso/nomefileda editare

oppure da x con l' opzione esegui comando:

gksu gedit /percorso/nomefileda editare.

la password pwer sudo è la tua passwoird utente

Loading