PDA

Visualizza la versione completa : problema partizione


yz2000
26-03-2008, 22:54
Avevo installato ubunto(tutto l'HD per lui), poi ho deciso di mettere xp con ubunto solo che ho notato che non mi faceva togliere una partizione durante l'installazione di xp e ora quella partizione attiva come la tolgo?
Secondo punto non so per quale motivo ora (cho ho messo XP e basta per ora) non mi vede piu un HD esterno, mi spiego meglio appena attacco la presa alla porta USB mi dici che lo rileva ma poi vado dentro a risorse del computer e l'icona dell'unit esterna non c piu come possibile? grazie

raistlin76
27-03-2008, 08:32
Magari chiedere sul forum Windows no eh? :rollo:

McGuolo
27-03-2008, 11:51
Originariamente inviato da yz2000
Avevo installato ubunto(tutto l'HD per lui), poi ho deciso di mettere xp con ubunto solo che ho notato che non mi faceva togliere una partizione durante l'installazione di xp e ora quella partizione attiva come la tolgo?

Non ho capito... :confused:


Originariamente inviato da yz2000
Secondo punto non so per quale motivo ora (cho ho messo XP e basta per ora) non mi vede piu un HD esterno, mi spiego meglio appena attacco la presa alla porta USB mi dici che lo rileva ma poi vado dentro a risorse del computer e l'icona dell'unit esterna non c piu come possibile? grazie

Forse e' formattata con un file system che windows non riconosce...

Tuttavia era piu' una domanda da forum Windows... :rollo:

yz2000
27-03-2008, 17:41
Ho postato qui perche con xp e prima dell'installazione di linux andava tutto bene

vado per gradi
1 l'HD esterno con xp solamente lo vedeva perfettamente
2 ho deciso di installare linux (ubuntu) senza xp; linux mi vedeva l'hd esterno
3 ho deciso di formattare tutto hd (interno) volendo prima mettere xp e poi linux ma durante la formattazione ho notato che una partizione non me la faceva togliere nonostante questo vado avanti e installo xp nella partizione piu grande
4 una volta installato xp noto che se infilo la presa usb nella presa del pc xp nota che ho messo un componente esterno ma da risorse del computer non compare l'icona...
le domande ora sono 2 come tolgo la partizione creata da linux e come faccio a far vedere l'HD esterno? Grazie

nifriz
27-03-2008, 17:45
Linux qui non centra nulla! :incupito:

COMUNQUE:
Ti scarichi la versione trial di PARTITION MAGIC e togli la partizione! (oppure PARTED MAGIC, gratis! ma una distro live linux, non un programma).
Per l'HD provalo in un altra presa USB, se non va provalo su di un altro PC, altrimenti parla con gli esperti Windows... :prrr: :mame:

raistlin76
28-03-2008, 08:55
Originariamente inviato da yz2000
4 una volta installato xp noto che se infilo la presa usb nella presa del pc xp nota che ho messo un componente esterno ma da risorse del computer non compare l'icona...
le domande ora sono 2 come tolgo la partizione creata da linux e come faccio a far vedere l'HD esterno? Grazie

Per la partizione segui il consiglio di nifriz, per quel che riguarda l'HD esterno ti conviene chiedere sul forum windows, li' troverai sicuramente piu' aiuto. :bh:
L'unica causa che mi viene in mente per quello che ti succede con l'HD esterno che tu lo abbia formattato con un filesystem usato da Linux (es. ext3, reiserfs, ecc.), Windows (per cui esistono solo FAT e NTFS) non lo riconoscerebbe mai come unit. Pero' mi pare strano tu abbia fatto una cosa del genere. :master: :master:

mykol
28-03-2008, 09:37
avrai usato partition magic, di solito lui che fa sti casini.

Comunque ti consiglio di avviare con qualsiasi distro "live" linux, col partizionatore che trovi elmini tutte le partizioni presenti sui due HD, e poi (se vuoi usare solo windows) le ricrei installando windows (oppure le crei direttamente (ntfs o vfat ?) col partizionatore di linux.

Loading