PDA

Visualizza la versione completa : KUBUNTU su macchina virtuale


Cap_1981
02-04-2008, 21:01
salve a tutti,
ho installato VMWare in un pc con sistema operastivo winXP.
Su una macchina virtuale ho installato Kubuntu, ho configurato VMWARE in modo da condividere la connessione ad intenet tramite NAT ma non riesco ad accedere ad intent tramite linux. Premettendo che non sono esperto di linux volevo sapere come fae a configurare KUbunti per accedere alla rete.
Rinagrazio in anticipo.

nifriz
03-04-2008, 09:58
Penso sia più un problema VMWARE che KUBUNTU sinceramente ...

sacarde
03-04-2008, 10:16
prova a usare rete-bridge al posto di nat

Cap_1981
03-04-2008, 15:35
leggendo la guida di WMWARE mi sembra che dovrebbe funzionare con tutte e due le configurazioni (bridge e NAT). La differenze è che con NAT WMWARE funziona da NAT verso la connessione fisica, con la configurazione bridge dovrebbe creare una connessione di rete virtuale a cui attacarmi da un V. Machine.
Visto che non sono un esperto di linux volevo sapere come facevo a configurare la rete visto che digitando sudo ifconfig (è una sorta di ipconfig di win, giusto?) mi dice che ho un indirizzo ip ma non va ugualmente su intenet. Come faccio a configurare kubuntu?
grazie

Bugu
03-04-2008, 17:50
C'è una GUI per configurare la rete. Nel menù > system settings

gsflash
03-04-2008, 18:17
un momento, da qualle connessione usi? con LAN o usb modem?

Cap_1981
03-04-2008, 18:21
uso una connessione wireless con un router

gsflash
03-04-2008, 18:26
nel xp hai verificato ipconfig? da lì sicuramente ce numero dell'ip del vmware, di solito ce 192.168....... (vmnet) e poi provi con bridge oppure altro che non ricordo, però impostalo con quello ip.
anche a me mi faceva incazzare all'inizio e poi ho verificato ipconfig in win e poi impostato in vmware l'ip esatto e ha funzionato perfettamente :D

Cap_1981
03-04-2008, 20:12
non capisco le ripsoste,
qualcuno che lo ha gia fatto mi puo' indicare i passi necessari per cnfigurare VMWare con Kubuntu?

mauri@como
04-04-2008, 10:50
quello che ti stanno dicendo è che devi verificare la tua configurazione di rete su xp per utilizzare quella (visto che è funzionante) leggermente modificata sulla ubuntu nella macchina virtuale.
I passi sono:
1.verificare la configurazione della rete di XP
2.copiare la configurazione della rete cambiando solo l'inidirzzo ip
3.riavviare l'interfaccia di rete della ubuntu

In quale di questi punti trovi difficoltà?
Ultima domanda: sei in dhcp oppure no?

Loading