PDA

Visualizza la versione completa : Ubuntu Studio e Hard disk


Palmito
09-04-2008, 20:06
Eccomi nuovamente all'appello.

La domanda questa volta è più semplice: Come si fa con ubuntu studio a vedere gli hard disk? dico gli, perchè ne ho due (interni e non esterni): uno ovviamente lo vede e lo legge perchè è quello in cui c'è installato linux, ma il secondo dove lo trovo?

francofait
09-04-2008, 20:22
in /media/hdbx (o sdbx se sata - dove x è la partizione)
ci saranno tanti punti di mount quante sono le partizioni in cui è stato suddivisa l' unità

Palmito
09-04-2008, 20:53
Non so perchè ma il mio computer non vede nessun hdbx sdbx (nel mio caso dovrebbero essere sdbx)

C'è un modo per farglieli vedere?

Palmito
10-04-2008, 11:24
Ho fatto un piccolo passo in avanti. Ho usato il comando

sudo fdisk -l

ed ecco la risposta

Disco /dev/sda: 320.0 GB, 320072933376 byte
255 heads, 63 sectors/track, 38913 cylinders
Units = cilindri of 16065 * 512 = 8225280 bytes
Disk identifier: 0x2ddf40a0

Dispositivo Boot Start End Blocks Id System
/dev/sda1 * 1 38156 306488038+ 83 Linux
/dev/sda2 38157 38913 6080602+ 5 Esteso
/dev/sda5 38157 38913 6080571 82 Linux swap / Solaris

WARNING: GPT (GUID Partition Table) detected on '/dev/sdb'! The util fdisk doesn't support GPT. Use GNU Parted.


Disco /dev/sdb: 320.0 GB, 320072933376 byte
255 heads, 63 sectors/track, 38913 cylinders
Units = cilindri of 16065 * 512 = 8225280 bytes
Disk identifier: 0xeaf4eaf4

Dispositivo Boot Start End Blocks Id System
/dev/sdb1 1 38914 312568832 6 FAT16

Quindi ho formattato l'hard disk cambiando così il sistema e massando da fat16 a ext3

Ora: sono rimasto quasi al punto di partenza.. Sono andato a vedere se c'era un /media/sdb1 ma non ho trovato nulla.

Devo forse fare qualcos'altro?

nifriz
10-04-2008, 11:26
Devi montarlo ogni volta o metterlo nella FSTAB in modo che si monti in automatico all'avvio.
:ciauz:

Palmito
10-04-2008, 11:29
L'idea mi piace, ma non ho idea di come si faccia :master:

nifriz
10-04-2008, 11:33
da terminale dai:


sudo gedit /etc/fstab

poi aggiungi una riga (copiale da una di quelle precedenti) e la riadatti ad hoc.

Se posti l'output di:


cat /etc/fstab

provo ad aiutarti a inserire la riga :fagiano:

nifriz
10-04-2008, 11:39
Domando OT.
Palmito, ma x caso giocavi a Travian3 su S1 come Dott.Palmito? :stordita:

Palmito
10-04-2008, 13:32
No non ci ho mai giocato :P

questa è l'uscita che mi da

# /etc/fstab: static file system information.
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
# /dev/sda1
UUID=3007342d-11cd-42fe-aa55-12db435c175c / ext3 defaults,errors=remount-ro 0 1
# /dev/sda5
UUID=6a20cac0-0793-43ac-a6a8-a304785ac4f3 none swap sw 0 0
/dev/scd0 /media/cdrom0 udf,iso9660 user,noauto,exec 0 0
/dev/scd1 /media/cdrom1 udf,iso9660 user,noauto,exec 0 0
/dev/fd0 /media/floppy0 auto rw,user,noauto,exec 0 0

nifriz
10-04-2008, 13:38
Originariamente inviato da Palmito
No non ci ho mai giocato :P

questa è l'uscita che mi da

# /etc/fstab: static file system information.
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
# /dev/sda1
UUID=3007342d-11cd-42fe-aa55-12db435c175c / ext3 defaults,errors=remount-ro 0 1
# /dev/sda5
UUID=6a20cac0-0793-43ac-a6a8-a304785ac4f3 none swap sw 0 0
/dev/scd0 /media/cdrom0 udf,iso9660 user,noauto,exec 0 0
/dev/scd1 /media/cdrom1 udf,iso9660 user,noauto,exec 0 0
/dev/fd0 /media/floppy0 auto rw,user,noauto,exec 0 0


allora cambia questa schifezza

UUID=3007342d-11cd-42fe-aa55-12db435c175c / ext3 defaults,errors=remount-ro 0 1

in

/dev/sda1 / ext3 defaults,errors=remount-ro 0 1

e

UUID=6a20cac0-0793-43ac-a6a8-a304785ac4f3 none swap sw 0 0

in

/dev/sda5 none swap sw 0 0


Poi aggiungi in fondo

/dev/sdb1 / ext3 defaults 0 2




Credo sia ok così :mame:

Loading