PDA

Visualizza la versione completa : ubuntu 7.10 e 8800 gt


akrambo
22-04-2008, 23:06
salve gente!
ho un problema! ho installato sul mio pc ubuntu 7.10! però ho dovuto farlo togliendo la 8800 e usando la scheda video integrata alla scheda madre, perchè sennò mi lo schermo andava in standby... dopo aver installato l'SO ho montato la 8800 gt ma niente, adesso mi da questa schermata e sta fermo li!
http://img87.imageshack.us/img87/8927/pic00036rw8.jpg
che posso fare?

GRAZIEEE!!

nifriz
23-04-2008, 18:38
Ho anche io Ubuntu 7.10 e una XFX Nvidia GeForce 8800 GT e non ho problemi di questo tipo; Ho avuto un problema del genere quando ho provato la 7.10 64-Bit.

- Tu che versione di Ubuntu usi?
- Hai disabilitato la scheda video integrata su MB per evitare problemi?
- Esistono conflitti conosciuti per il tuo HW e la 8800?
- Provato a partire in recovery mode e controllare se viene vista? Prova a scaricare ed installare envy da linea di comando e fagli cercare i driver.

akrambo
23-04-2008, 18:56
Originariamente inviato da nifriz
Ho anche io Ubuntu 7.10 e una XFX Nvidia GeForce 8800 GT e non ho problemi di questo tipo; Ho avuto un problema del genere quando ho provato la 7.10 64-Bit.

- Tu che versione di Ubuntu usi?
- Hai disabilitato la scheda video integrata su MB per evitare problemi?
- Esistono conflitti conosciuti per il tuo HW e la 8800?
- Provato a partire in recovery mode e controllare se viene vista? Prova a scaricare ed installare envy da linea di comando e fagli cercare i driver.

uso la distro 7.10 di ubuntu! per disabilitare la scheda video della scheda madre devo andare sul bios, ma dove?

francofait
23-04-2008, 19:28
Originariamente inviato da akrambo
uso la distro 7.10 di ubuntu! per disabilitare la scheda video della scheda madre devo andare sul bios, ma dove?
Da nessuna parte , la scheda integrata nel momento in cui inserisci una scheda grafica nell' apposito slot viene automaticamene diisabilitata.

akrambo
23-04-2008, 20:56
Originariamente inviato da akrambo
uso la distro 7.10 di ubuntu! per disabilitare la scheda video della scheda madre devo andare sul bios, ma dove?
quindi cosa devo fare per riuscire a risolvere il porblema?

francofait
23-04-2008, 21:48
Originariamente inviato da francofait
Da nessuna parte , la scheda integrata nel momento in cui inserisci una scheda grafica nell' apposito slot viene automaticamene diisabilitata.

Avviare in sola modalità testo (init 3), scaricare envi e configurare la scheda grafica , envi opera perfettamente anche in console senza X

akrambo
23-04-2008, 21:50
Originariamente inviato da akrambo
quindi cosa devo fare per riuscire a risolvere il porblema?
avvio ubuntu in recovery mode? e per scaricare envy come faccio?

francofait
23-04-2008, 22:28
il pacchetto di envi per praticità lo scarichi prima oppure da winzoc .
Lo metti su una una dir utente di comodo in linux , poi dalla console lo lanci con :
dpkg -i /percorso/*.deb
'envi' poi per avviarlo

psykopear
23-04-2008, 22:54
Originariamente inviato da francofait
il pacchetto di envi per praticità lo scarichi prima oppure da winzoc .
Lo metti su una una dir utente di comodo in linux , poi dalla console lo lanci con :
dpkg -i /percorso/*.deb
'envi' poi per avviarlo

ovvero, per fare un esempio pratico.
Ti scarichi il pacchetto che finirà per .deb, e lo salvi nella tua home
Entri in modalità testo, per farlo puoi anche entrare dapprima in modalità grafica, poi premi ctrl+alt+f1, fai il login con nome utente e password, digiti
/etc/init.d/gdm stop
che serve a fermare x, in seguito dai
dpkg -i ./*.deb
così installi il programma, infine digiti envy (o envi bo) fai la configurazione, e, per far ripartire x, o riavvii o dai
/etc/init.d/gdm start

Chiaro?

Loading