PDA

Visualizza la versione completa : ubuntu 8.04 problemi avvio


laribes
05-05-2008, 15:34
ciao a tutti
spero che qualcuno sappia spiegarmi che diavolo ha sto linux...
ho aggiornato kubuntu gutsy alla 8.04, resto sempre a kde 3
comunque...i primi due giorni tutto funzionava perfettamente, poi ha iniziato a smattare
quello che mi succede tutt'oggi, anche dopo vari aggiornamenti di kernel, è che
accendo il pc, parte il grub, seleziono kubuntu e poi schermata nera, nessun prompt o _ lampeggianti, niente, l'hd pare spento, e la cosa non si risolve, dopo quasi 1 ora la schermata nera persiste.
poi, riavviando, o funziona tranquillamente o funziona solo dopo un recovery.
sinceramente non so spiegarmi il perchè e non capisco cosa possa dare questo problema che succede a random, non sempre
se qualcuno ha qualche idea, o qualche soluzione
ne sarei veramente estasiata

nifriz
05-05-2008, 15:37
A me Ubuntu 8.04 mi ha dato un problema simile per i driver video nvidia, tolti e rimessi non ha dato più problemi... Non chiedermi perché però, non sono stato in grado di spiegarmelo :bhò:

Comuqnue benvenuto :mame:

laribes
05-05-2008, 15:55
uhm....quasi provo, tanto le ho provate tutte :oVVoVe: :oVVoVe: :oVVoVe:
ti faccio sapere a breve....sto diventando istericaaa
grazie del benvenuto :malol:

nifriz
05-05-2008, 16:29
Che ridi :madai!?: :mame:
Era il benvenuto x il primo post :mame: .... ma direi benvenuta mi sa!? :fagiano:

laribes
13-05-2008, 17:48
tolto e rimesso i driver video, nulla
da sempre lo stesso problema.
qualcuno ha idee?

progalba
23-05-2008, 10:55
nulla a togliere a questo forum che ho sempre usato, ma se vai sul forum ufficiale di ubuntu italia trovi miliaia di persone con il tuo stesso problema, tra cui tanti ancora irrisolto, come me,

io ho provato 36 guide online su come ipostare l'nvidia, dopo 6 mesi di tentativi ancora non mi va

Reboot1790
25-05-2008, 15:48
salve a tutti... mi servirebbe un aiutino che sarebbe una mano santa x me, se possibile! dunque veniamo al sodo: stavo installando Ubuntu dentro al sistema operativo Windows, con l'apposito installer chiamato Wubi.
Bene faccio tutto, la prima installazione la finisco e tutto va ok come deve... kiede il riavvio ed io eseguo...

ecco il problema: quando mi si apre il boot... scelgo il s.o da far partire... ovviamente scelgo ubuntu per completare l'installazione... ma invece di proseguire l'installazione mi esce questo e si blocca tutto:

MP-BIOS bug: 8254 timer not connected to I0-APIC
Kernel panic - not syncing! Boot with apic=debug and send a report. Then try booting with the noapic option.

Se sapete cosa sia e come risolvere ve ne sarei grado. A presto! grazie.

francofait
25-05-2008, 16:01
Originariamente inviato da Reboot1790
salve a tutti... mi servirebbe un aiutino che sarebbe una mano santa x me, se possibile! dunque veniamo al sodo: stavo installando Ubuntu dentro al sistema operativo Windows, con l'apposito installer chiamato Wubi.
Bene faccio tutto, la prima installazione la finisco e tutto va ok come deve... kiede il riavvio ed io eseguo...

ecco il problema: quando mi si apre il boot... scelgo il s.o da far partire... ovviamente scelgo ubuntu per completare l'installazione... ma invece di proseguire l'installazione mi esce questo e si blocca tutto:

MP-BIOS bug: 8254 timer not connected to I0-APIC
Kernel panic - not syncing! Boot with apic=debug and send a report. Then try booting with the noapic option.

Se sapete cosa sia e come risolvere ve ne sarei grado. A presto! grazie.

avvia il supporto aggiungendo parametri addin per il kernel : noapic nolapic

francofait
25-05-2008, 16:23
Originariamente inviato da progalba
nulla a togliere a questo forum che ho sempre usato, ma se vai sul forum ufficiale di ubuntu italia trovi miliaia di persone con il tuo stesso problema, tra cui tanti ancora irrisolto, come me,

io ho provato 36 guide online su come ipostare l'nvidia, dopo 6 mesi di tentativi ancora non mi va

Per installare i driver di NVidia In Ubuntu Hardy :

menu sistema - driver hardware ## Configura driver di terze parti o proprietari
a scaricarseli ci pensa da se , con tutte le dipendenze di cui ha bisogno.

Con Gutsy si insatallano senza problemi con Envy

Per installare i driver tramite il .run scaricato direttamente dal sito di Nvidia , prima di tutto va reso eseguibile il file.run quindi :
chmod 777 /percorso/file.run

poi va lanciato da console root senza x , inpone quindi anche la necessità di assegnare la password a root

sudo passwd
tua_userpass
password x root
repeat passwd x root

su
rootpasswd
relogin one x
username = root
passwd = newroot passwd


init 3

lanciare lo script e rispondere sì a tutte le domande

finito il ciclo di installazione :

init 5
riavvia il loginmanager (kdm or gdm) con i driver di nvidia attivi .

In tutti i casi l' installazione di nuovi driver richiede la presenza degli headersa del proprio kernel in uso installati , con qualunque distribuzione linux , ubuntu non fa eccezzione , non può.

progalba
25-05-2008, 17:11
menu sistema - driver hardware ## Configura driver di terze parti o proprietari
a scaricarseli ci pensa da se , con tutte le dipendenze di cui ha bisogno.


eeh oddio.. se hai tanta ma tanta fortuna si, ne ho lette di tutte i colori..

Loading