PDA

Visualizza la versione completa : firefox


xneo70
14-05-2008, 11:39
Ciao ho un problemino lanciando firefox.

Ho tutti i pacchetti installati, e al primo avvio mi chiede anche la prima configurazione. Li si pianta e non va avanti. Interrompo il processo e poi firefox non parte piu. Ho provato anche a installare ultima versione ma non ce miglioramento. Uso una distro derivata dalla debian, che e' stata creata da qualcuno qui in ditta dove lavoro. Qualche idea??

Grazie. Ciao

francofait
14-05-2008, 11:44
Originariamente inviato da xneo70
Ciao ho un problemino lanciando firefox.

Ho tutti i pacchetti installati, e al primo avvio mi chiede anche la prima configurazione. Li si pianta e non va avanti. Interrompo il processo e poi firefox non parte piu. Ho provato anche a installare ultima versione ma non ce miglioramento. Uso una distro derivata dalla debian, che e' stata creata da qualcuno qui in ditta dove lavoro. Qualche idea??

Grazie. Ciao

Prendilo dal gestore dei pacchetti di debian , non c' motivo per usare fonti diverse.
apt-get update && apt-get install firefox

psykopear
14-05-2008, 12:59
e se continua a non partire, prova ad avviarlo da terminale col comando

firefox

e posta gli errori

xneo70
14-05-2008, 13:38
gia provato. ma non va.

Lo ho lanciato anche dalla shell, ma non da errori, si pianta e basta. Io do firefox e lui resta fermo senza output di errori.

Ho provato anche con strace per trovare qualcosa ma non ci vedo niente. Scrive un po e poi si ferma.


rt_sigprocmask(SIG_SETMASK, [], NULL, 8) = 0
rt_sigprocmask(SIG_BLOCK, NULL, [], 8) = 0
rt_sigprocmask(SIG_BLOCK, NULL, [], 8) = 0
rt_sigprocmask(SIG_BLOCK, NULL, [], 8) = 0
rt_sigprocmask(SIG_SETMASK, [], NULL, 8) = 0
rt_sigprocmask(SIG_BLOCK, NULL, [], 8) = 0
rt_sigprocmask(SIG_BLOCK, [INT CHLD], [], 8) = 0
rt_sigprocmask(SIG_BLOCK, [CHLD], [INT CHLD], 8) = 0
rt_sigprocmask(SIG_SETMASK, [INT CHLD], NULL, 8) = 0
_llseek(255, -91, [5144], SEEK_CUR) = 0
clone(child_stack=0, flags=CLONE_CHILD_CLEARTID|CLONE_CHILD_SETTID|SIGC HLD, child_tidptr=0xb7e0bba8) = 4375
rt_sigprocmask(SIG_SETMASK, [], NULL, 8) = 0
rt_sigprocmask(SIG_BLOCK, [CHLD], [], 8) = 0
rt_sigprocmask(SIG_SETMASK, [], NULL, 8) = 0
rt_sigprocmask(SIG_BLOCK, [CHLD], [], 8) = 0
rt_sigaction(SIGINT, {0x8076360, [], 0}, {SIG_DFL}, 8) = 0
waitpid(-1,


ultime righe di cio che strace mi scrive. Qualche altra idea??

Grazie

Loading