PDA

Visualizza la versione completa : [Wah Wah] L'ho preso.


RokStar
17-05-2008, 12:41
Appena comprato il Dunlop CryBaby base. Ho messo una batteria da 9v (presumibilmente mezza scarica). Ho attaccato lo strumento al jack destro (c'è scritto INSTRUMENT), il v-amp2 nel jack di sinistra (c'è scritto AMPLIFIER) e da qui va al jack INPUT del V-AMP2. Dunque, il suono della chitarra arriva al V-AMP2, ma di wah wah nemmeno l'ombra. :cry:
Ho sbagliato qualcosa? Per accendere il pedale dicono che basta premerlo fino in fondo... ma non si accende, o il v-amp2 toglie il wah wah, una delle due, a scelta. :dhò:
Ora provo con l'amplificatore vero.

Gren
17-05-2008, 12:45
Originariamente inviato da RokStar
Appena comprato il Dunlop CryBaby base. Ho messo una batteria da 9v (presumibilmente mezza scarica). Ho attaccato lo strumento al jack destro (c'è scritto INSTRUMENT), il v-amp2 nel jack di sinistra (c'è scritto AMPLIFIER) e da qui va al jack INPUT del V-AMP2. Dunque, il suono della chitarra arriva al V-AMP2, ma di wah wah nemmeno l'ombra. :cry:
Ho sbagliato qualcosa? Per accendere il pedale dicono che basta premerlo fino in fondo... ma non si accende, o il v-amp2 toglie il wah wah, una delle due, a scelta. :dhò:
Ora provo con l'amplificatore vero.

Premi a fondo, ok... ma il click l'hai sentito? É proprio uno scatto e devi premere davvero. Non avere paura di romperlo. :D

jonnym78
17-05-2008, 12:47
http://www.spaghettitaliani.com/Articoli3/LitfibaGhigo.jpg

whitefox
17-05-2008, 12:50
Originariamente inviato da jonnym78
http://www.spaghettitaliani.com/Articoli3/LitfibaGhigo.jpg

:biifu:

OZZY IS BACK...
17-05-2008, 12:54
Originariamente inviato da jonnym78
[IMG]http://www.spaghettitaliani.com/Articoli3/LitfibaGhigo.jpg[/IMG*]

:malol: :malol:

RokStar
17-05-2008, 12:59
Renzulli no eh :dottò:

Comunque ho risolto, era il cavo enorme della chitarra che si era messo sotto al pedale, e non potevo andare fino in fondo, quindi niente click e niente wah wah acceso :D Adesso funziona. Devo capire come va usato però. Esercizi per usare il pedale? :D

s0r42
17-05-2008, 13:02
pensavo ce questi pedaloni fossero passati di moda

whitefox
17-05-2008, 13:02
Guarda, non dovresti avere grandi problemi: tu SEI un pedale.

aedo1.0
17-05-2008, 13:04
Originariamente inviato da RokStar
Renzulli no eh :dottò:

Comunque ho risolto, era il cavo enorme della chitarra che si era messo sotto al pedale, e non potevo andare fino in fondo, quindi niente click e niente wah wah acceso :D Adesso funziona. Devo capire come va usato però. Esercizi per usare il pedale? :D

E' l'effetto più stupido della storia del rock.

s0r42
17-05-2008, 13:08
Originariamente inviato da aedo1.0
E' l'effetto più stupido della storia del rock.
vedendo che il pedale non faceva niente ha pensato di aprire un thread piuttosto che abbassarsi e controllarlo
vuoi che capisca da solocome si usa? :D

Loading