PDA

Visualizza la versione completa : Tastiera lenta


scarmar
19-05-2008, 06:22
ciao, stavo lavorando sulla presentazione, quando dovevo spostare una serie di immagini tute insieme credevo che le combinazioni di tasti per selezionarle era come office cioè tenendo premuto crtl e cliccando con il mouse sulle immagini, quando mi è apparso un avviso, "vuoi rallentare la ripetizione dei tasti" ho cliccato su si e ora non posso + usare la tastiera, devo tener premuta una lettera e me ne escono due es. se premo a mi esce aa sono andato su impostazioni tastiera ho cambiato la ripetizione ma nulla, in recovery mode i tasti funzionano perfettamente, come posso fare? io uso kubuntu

spariggio82
19-05-2008, 12:16
Anche a me è capitato una volta

Per risolvere il problema ti basta andare in centro di controllo -> tastiera e disabilitare l'opzione di "rallentamento" dei tasti.

scarmar
19-05-2008, 15:22
Originariamente inviato da spariggio82
Anche a me è capitato una volta

Per risolvere il problema ti basta andare in centro di controllo -> tastiera e disabilitare l'opzione di "rallentamento" dei tasti.

eh si ma come lo disabilito?

mykol
19-05-2008, 15:41
cerca bene che dal centro di controllo di kde c'é un'opzione apposita, ma non ricordo dov'é.

scarmar
19-05-2008, 15:48
Originariamente inviato da mykol
cerca bene che dal centro di controllo di kde c'é un'opzione apposita, ma non ricordo dov'é.

risolto grazie è nel centro di controllo poi accessibilità e filtri tastiera dovevo togliere il flag da abilita rallentamento tasti

Loading