PDA

Visualizza la versione completa : Installazione facile di fastrate usb 100 modem...


Night Jo
02-04-2009, 15:53
prova qu
http://www.filewatcher.com/m/A1012-A1006-A904-A888-A983-0.9.3.tgz.1176291.0.0.html



anch'io cerco di far girare sulla mia ubuntu 8.10 il modem Access Media Fastrate USB 100
St seguendo passo passo le istruzioni del sito
http://wiki.ubuntu-it.org/Hardware/Modem/Adsl/FastrateUsb100?highlight=%28Fastrate%29%7C%28100%2 9%7C%28USB%29
che per si riferisce alla 6.06 Dapper Drake
il problema si presenta in fase di compilazione dei moduli -nel tutorial vengono richieste le gcc-3.4 mentre sul mio sistema ci sono le 4.0 e senza modem non sono riuscito a installarle correttamente (senza apt-get un miracolo che sia riuscito a installare linux-headers e build essential con tutte le dipendenze risolte...)
in pratica dopo il comando
make modules CC=/usr/bin/gcc-3.4

mi ritrovo senza il file
unicorn_usb/unicorn_usb_atm.ko

ho provato a anche un improbabile make modules CC=/usr/bin/gcc-4.0
ottenendo ovviamente solo una sfilza di errori:


error: linux/config.h: No such file or directory
In file included from /home/davide/unicorn/unicorn_pci/unicorn_pcidrv.c:21:
/home/davide/unicorn/unicorn_pci/../include/types.h:33: error: conflicting types for bool
include/linux/types.h:33: error: previous declaration of bool was here
In file included from /home/davide/unicorn/unicorn_pci/unicorn_pcidrv.c:27:
/home/davide/unicorn/unicorn_pci/../include/debug.h:36:1: warning: "WARN" redefined
In file included from include/asm/bug.h:38,

eccetera eccetara

per cortesia, avete suggerimenti?

nifriz
02-04-2009, 16:01
Originariamente inviato da matteostringher
Scusate c' un software per ubuntu capace di installare il modem fastrate usb 100 facilmente? Ho trovato gli articoli utilizzando il terminale ma roba un po' troppo complicata per me...
Per favore ditemi di si senn mi potete dare il link corretto al link che c' in questa pagina
Andate qui:
http://wiki.ubuntu-it.org/Hardware/Modem/FastrateUsb100?highlight=%28fastrate%29%7C%28100%2 9%7C%28usb%29

Verso l'inizio troverete questa frase(Scaricare e salvare in ~/ la versione pi recente dei driver reperibile facendo clic qui.) ma il link non funziona.

:bh: :bh:

La guida che hai trovato quella ufficiale, limitati a fare quello che dice, niente di pi...
Questo linux, non windows, se vuoi la pappa pronta purtroppo devi girare lo sguardo da un altra parte :bh:

francofait
02-04-2009, 22:23
Originariamente inviato da matteostringher
Grazie. Ma ormai ho cambiato due modem. :fighet:

Bravo , hai cambiato due modem senza chiedere ed informarti prima sul loro possibile utilizzo con linux.

1) Tutti senza esclusione per nessuno i modem su usb sono specificatamente winmodem , come tali richiedono tutti specifici driver per poterli utilizzare in ambiente diverso da windows.
2) cosa note e da sempre risaputa che diversamente all' winmodem , sia il classico modem su ethernet che l' ormai anche pi diffuso rutermodem su ethernet , non richiedono driver di alcun genere con nessun SO.
3) come conseguenza di 1) e 2) sbagliare una una volta passando da un wintrabiccolo ad un altro wintrabiccolo comprensibile ed umano. Perserverare nell' errore un tantino idiozia.
Un rutermodem su ethernet oggi costa pari pari come un wintrabiccolo su usb , ergo avresti gia buttato via due volte inutilmeente gli stessi soldini.

francofait
03-04-2009, 13:38
Originariamente inviato da matteostringher
B non sono cos imbecille. Tutti e due erano dei router e andavano a meraviglia. Il secondo ho dovuto comprarlo nuovo perch mi serviva il wireless.
Come non detto , se lo dicevi subito risparmiavo logorio alla tastiera. :D :D :D :D
Comunque per quanto riguarda il fastrate (fast a rate :D ) 100 , tanto infernale che anche a telecom a suo tempo rimase alquanto sulle cosidette per continui problemi di connesione anche con il normale utente da sempre wincozz-use

Loading