PDA

Visualizza la versione completa : quickcam express su ubuntu 8.04


BMMX
30-05-2008, 01:53
Ho una web cam logitech quickcam express e non riesco a farla funzionare su ubuntu 8.04.
Dando lsusb mi da :
Bus 001 Device 004: ID 046d:0870 Logitech, Inc. QuickCam Express

Ho fatto una ricerca su internet e ho visto che dovrebbe funzionare su linux.
Da m-a provo ad installare il modulo qc-usb e mi da questo:

/usr/bin/make -f debian/rules clean ↑
│ make[1]: Entering directory ▮
│ `/usr/src/modass/usr_src/modules/qc-usb-source' ▒
│ dh_testdir ▒
│ dh_testroot ▒
│ make[1]: Leaving directory ▒
│ `/usr/src/modass/usr_src/modules/qc-usb-source' ▒
│ /usr/bin/make -f debian/rules clean binary-modules ▒
│ make[1]: Entering directory ▒
│ `/usr/src/modass/usr_src/modules/qc-usb-source' ▒
│ dh_testdir ▒
│ dh_testroot ▒
│ dh_testroot: You must run this as root (or use fakeroot). ▒
│ make[1]: *** [clean] Error 1 ▒
│ make[1]: Leaving directory
`/usr/src/modass/usr_src/modules/qc-usb-source' ▮
│ make: *** [kdist_image] Error 2

Ho provato ad installare spca5xx ma niente non ne vuole sapere di funzionare.
Come posso fare?

mykol
30-05-2008, 08:37
ma non esiste già compilato ? un semplice apt-get install qc-usb non é sufficiente ? oppure un kernel che già contenga quel modulo.

ti dico questo perché, sulla mandriva 2008 spring sono disponibili vari kernel con quel modulo

[root@Mandriva_one_2008_Spring giorgio]# urpmi -y qc-usb
Nessun pacchetto denominato qc-usb
I seguenti pacchetti contengono qc-usb:
dkms-qc-usb
dkms-qc-usb-messenger
qc-usb-messenger-kernel-2.6.24.4-desktop-1mnb
qc-usb-messenger-kernel-2.6.24.4-desktop-3mnb
qc-usb-messenger-kernel-2.6.24.4-desktop586-1mnb
qc-usb-messenger-kernel-2.6.24.4-desktop586-3mnb
qc-usb-messenger-kernel-2.6.24.4-laptop-1mnb
qc-usb-messenger-kernel-2.6.24.4-laptop-3mnb
qc-usb-messenger-kernel-2.6.24.4-server-1mnb
qc-usb-messenger-kernel-2.6.24.4-server-3mnb
qc-usb-messenger-kernel-desktop-latest
qc-usb-messenger-kernel-desktop586-latest
qc-usb-messenger-kernel-laptop-latest
qc-usb-messenger-kernel-server-latest
qc-usb-qcset
[root@Mandriva_one_2008_Spring giorgio]#

BMMX
30-05-2008, 14:41
Ho provato a scaricare e installare qc-usb ma mi da sempre errore nel momento dell'installazione.. M anon c'è un altro modo per fare funzionare la webcam?

francofait
30-05-2008, 16:00
non devi installare nessun driver . I driver di logiteck nel kernel di ubuntu hardy ci sono già tutti.


modprobe c-quickcam
modprobe quickcam-messanger

BMMX
31-05-2008, 00:39
Scusa per la mia poca conoscenza in materia, ma ho provato a dare
modprobe c-quickcam e modprobe quickcam-messange e mi da:

FATAL: Module c_quickcam not found.

FATAL: Module quickcam_messanger not found.

Mi potresti dire più con precisione come fare dato che non devo installare niente?

Loading