PDA

Visualizza la versione completa : disabilitare tocco


Bugu
08-06-2008, 22:01
Come faccio su Ubuntu a disabilitare il tocco sul touchpad del notebook? Nelle impostazioni del mouse nel centro di controllo non c'è l'opzione.

Qualcuno sa dirmi?

GunMan
08-06-2008, 22:38
anche se sicuramente non è il modo migliore potresti commentare le righe relative al touchpad all'interno del file /etc/X11/xorg.conf per poi riavviare il server grafico

nel mentre che qualcuno trovi una soluzione meno barbara potrebbe andare comunque bene allo scopo

:ciauz:

Bugu
08-06-2008, 22:54
Ma devo decommentare tutte queste righe?
---------------------------------------------------------------
Section "InputDevice"
Identifier "Synaptics Touchpad"
Driver "synaptics"
Option "SendCoreEvents" "true"
Option "Device" "/dev/psaux"
Option "Protocol" "auto-dev"
Option "HorizEdgeScroll" "0"
EndSection
----------------------------------------------------------------
Se le decommento tutte non perdo anche altre funzionalità o addirittura tutto il touchpad?

GunMan
08-06-2008, 23:09
se le commenti perdi (ovviamente) le funzionalità del touchpad.

d'altra parte un touchpad con la funzione di emulazione del mouse disabilitata non vedo che altro scopo possa avere.

:ciauz:

Bugu
08-06-2008, 23:16
No, ma io voglio solo disabilitare il tocco sul pad, in modo da usare solo i 2 tasti per clikkare, ma senza farlo dal pad perchè è troppo sensibile.
Non voglio disabilitarlo tutto...

vortex87
08-06-2008, 23:22
Prova a guardare un po' di guide relative a synaptics

Bugu
09-06-2008, 00:07
Risolto:

ho editato /etc/X11/xorg.conf

La sezione riguardante il touchpad era questa:



Section "InputDevice"
Identifier "Synaptics Touchpad"
Driver "synaptics"
Option "SendCoreEvents" "true"
Option "Device" "/dev/psaux"
Option "Protocol" "auto-dev"
Option "HorizEdgeScroll" "0"
EndSection


Ed ho aggiunto una riga così:



Section "InputDevice"
Identifier "Synaptics Touchpad"
Driver "synaptics"
Option "SendCoreEvents" "true"
Option "Device" "/dev/psaux"
Option "Protocol" "auto-dev"
Option "HorizEdgeScroll" "0"
Option "MaxTapTime" "0"
EndSection


Il "tap" del touchpad è ora disabilitato

:unz:

Loading