PDA

Visualizza la versione completa : Backtrack Audio


laert
14-06-2008, 01:54
Salve a tutti da poco che uso backtrack , per ho avuto un grosso problema ovvero che non mi funzia l'audio.....ho provato in tutti in modi (es. alsaconfig ecc...) ma nnt......qualcuno mi potrebbe gentilmente dare una manooooo !!!!!!..Grz in anticipo .

livellozero
14-06-2008, 11:50
posta il risultato di
lspci | grep Audio

laert
14-06-2008, 12:11
00:14.5 Multimedia audio controller: ATI Technologies Inc IXP SB400 AC'97 Audio Controller (rev 80)

livellozero
14-06-2008, 12:27
Devi compilare gli ultimi driver alsa
http://forum.ubuntu-it.org/index.php?PHPSESSID=e1ec44681792122ef9c7ec25e6793e 2f&topic=178109.msg1181265#msg1181265
poi dare alsamixer

laert
14-06-2008, 13:01
ho seguito questa guida-> http://ubuntufacile.blogspot.com/2007/11/installazione-driver-alsa-1015.html

ma nnt....ho aggiornato i driver.... riavviato ho fatto alsaconf , alsamixer ho alzato tutto quello ke potevo alzare , ho sbloccato pure quelli contrassegnati con la MM ma nnt.....aiutooooo

laert
14-06-2008, 13:16
se pu essere utile questo:

http://img223.imageshack.us/img223/8740/asdoh0.png

livellozero
14-06-2008, 13:59
posta il risultato di
cat /usr/src/linux/.config | grep SND_ATI

laert
14-06-2008, 15:04
bt ~ # cat /usr/src/linux/.config | grep SND_ATI
bt ~ #




Non mi d niente!!!

livellozero
14-06-2008, 15:38
Non so dove mette il .config BT, prova a trovarlo e dai il comando di prima riferito alla directory dov' situato il .config.
p.s.: prova a dare
zcat /proc/config.gz > /home/tua_home/config
e vedi se trovi il file config nella tua home. A quel punto dai
cat /home/tua_home/config | grep SND_ATI

laert
14-06-2008, 16:08
allora io ho ftt questo comando:
zcat /proc/config.gz > /root/Desktop/config
ed ha funzionato ..sul destkop ads ho il file config...
x...il secondo comando nn mi funzia....cio non mi restituisce niente....

Loading