PDA

Visualizza la versione completa : Non accedo più ad internet!!!


gemini_76_it
02-07-2008, 11:17
Da 3 giorni non riesco più ad avere l'accesso ad internet. Il mio operatore è Tele2.
Ho un ROuter NetGear DG834GT.
Un pc desktop connesso LAN, un altro desktop Wireless.
Entrambi vedono il router senza problemi. Sono attivi sia la WLAN che il GAteway Internet. Le icone in background ci sono entrambe e sono funzionanti.
Ma non riesco a navigare, accedere con MSN, Outlook.
MSN mi da errore DNS;
L'analizzatore mi dice che probabilmente ci sono più reti wireless.
Prima di questi problemi, da alcuni giorni Outlook non mi scaricava posta dagli account Libero/Inwind (utilizzo FrePOPS senza problemi da un anno). E' stato l'unico segnale che ha preceduto i problemi di totale impedimento al web.

Quale male oscuro si cela dietro tutto ciò?

nelsonblu
03-07-2008, 23:47
se ti da errore dns molto probabilmente sono quelli il problema.
metti quelli di opendns e vai tranquillo, 208.67.222.222 e 208.67.220.220 (www.opendns.com in basso a destra)

gemini_76_it
04-07-2008, 11:11
QUi trovi l'analisi diagnostica di rete.

http://antoniosieno.altervista.org/img/Diagnostica_Rete.jpg

Cioè, basta cambiare i DNS e risolvo il problema? Ma perchè tutto all'improvviso compare il problema?

nelsonblu
04-07-2008, 12:19
i dns sono quelli che trasformano il www in numero ip, è un servizio che ti offre qualcuno e come tale questo qualcuno può avere problemi.

gemini_76_it
05-07-2008, 10:12
Ti rispondo dal mio pc! :D

Effettivamente avevi ragione. Non conoscevo la questione dei DNS. Dopo 10 anni di onorato servizio i vecchi DNS hanno alzato bandiera bianca.

Grazie per l'aiuto.

Ora vado nella sezione software per risolvere il problema posta con Outlook Express...

:ciauz:

Loading